Nero doesn't run

Hi,

first posting, first problem. I’ve installed the demo of Nero Linux 3.0.0.0 x86-RPM on my notebook, running openSUSE 10.2. After the installation the “welcome screen” with name, serial etc. pops up. Now I can click on the OK-button, Nero is searching for devices, approximately for 10-15 seconds. After that the main window starts (don’t know how it is named in the english version, something like “New Compilation” or so, in german it is “Neue Zusammenstellung”), but nothing I could click on there. Only a big white window that causes no cpu-load.

I’ve tried to install the RPM via YaST and terminal, same result. Does anyone have an idea what I can do to get the application running?

Thanks for any answer in advance.

You mean, you do not get any item in the left list (like data CD, audio CD…) ?
Sounds really weird! Could you make a screenshot of the dialog?

So there is a screenshot. Yesterday I let this screen for over 1 hour, but nothing happend. The only way to end it is to kill it via terminal.


What is the device you have inside your laptop? Do you have external stuff connected on your USB port?.. and do you have a user-made kernel? For me, it seems that some IOs never return when Nero Linux is started: that’s why the whole application is hanging.

I’ve no external stuff connected to the laptop. The device is a NEC DVD±RW ND-6650A. I’m using a standard kernel: 2.6.18.8-0.3-default. Operating system is openSUSE 10.2 with KDE 3.5.7 release 10.1.

EDIT: Some month ago I tested Nero Linux 2. It was (properly, I guess) uninstalled. I have no idea if this is important but I forgot to mention the fact until now :wink: .

Thank you for your answers mathf.