Nero DMA Driver error (Philips SPD2513)

vbimport

#1

[qanda]This thread is about the Philips SPD2513. Click here to see full specs[/qanda]Everytime I try to burn something with Nero it gives me a DMA driver error.

I will attach the log of the error. I have waisted 4 dics now with this damn error. Please help!

(The driver is set to master).

I am running Windows XP SP3, 2gb Ram, Intel 2.33ghz core 2 duo.

Thanks.


#2

Can anyone help me with this please?


#3

CdRomPeripheral : PHILIPS SPD2513P nvata Port 4 ID 0 DMA: Off

please uninstall your ide controller from device manager.


#4

Your DMA is off, needs to be on.


#5

How do I turn it on? I went to device manager and I’m not sure which one under the IDE controllers to uninstall…


#6

Follow the excellent directions:

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/


#7

Yes I followed those instructions for each one of the Primary & Seconday IDE Controllers. Now it gets about 60-70% done burning the tracks and then ends with the same error.

[B]Here’s a new error log.[/B]

Log.txt (16.9 KB)


#8

Plasmon = rubbish discs :wink:

Since you’re burning audio, you can try reducing the speed to 16x and see if that helps.

Failing that, I’d grab some good quality media :slight_smile:


#9

Didn’t know there was better quality discs than others. Every type I’ve ever gotten has always worked at my burner’s highest speed (48x). I’ll try a lower speed though. Thanks!


#10

Yep, brand doesn’t always = manufacturer, so at times it can be quite confusing knowing what you’re getting :iagree:

Regarding audio, 16x is preferred by many of us. Data is a bit different, I go all the way up to 32x with that. :slight_smile:


#11

Im burning at 16x, all IDE controllers set with DMA on. Still not working with the same error.


#12

Completely remove Nero (Use NeroCleanTool), then reload Nero and see what happens. What version of Nero are you using ?


#13

[QUOTE=bgallz;2165621]Im burning at 16x, all IDE controllers set with DMA on. Still not working with the same error.[/QUOTE]

I’d suggest trying a different brand of discs, and see if that helps. If it works, there’s your problem…if not, then we can work from there. :slight_smile:


#14

[QUOTE=bgallz;2165621]Im burning at 16x, all IDE controllers set with DMA on. Still not working with the same error.[/QUOTE]

Is that in the bios or device manager?


#15

uninstalling the controller from device manager will fix dma issues. windows can report dma mode incorrectly even if reseting with scripting tools or uninstalling the channels.

please uninstall the ide controller for best dma reset option.


#16

I did install them. I then made sure all of the primary/secondary were set to DMA on. Also this is through the device manager.

I guess I’ll have to try other discs. I don’t really wanna uninstall/install Nero again. lol


#17

are you running SATA drives in IDE mode?


#18

[QUOTE=troy512;2169341]are you running SATA drives in IDE mode?[/QUOTE]

Yes I am.


#19

So I have to remove Nero and reinstall it to fix this? Bah!


#20

Another option may be to try another SATA cable (or SATA port on your motherboard).

When this error occurs with IDE drives, the culprit is more often than not a bad cable.

Just something else to try. :slight_smile: