Nero DiscSpeed 5.0.1.250 released on betanews

vbimport

#1

I didn’t find it on cdspeed2000, but it’s up on betanews

http://fileforum.betanews.com/detail/Nero_DiscSpeed/993604508/1


#2

Seems like its the version thats included with Nero 9.

I wonder what the changelog is.


#3

[quote=Womi;2135749]Seems like its the version thats included with Nero 9.

I wonder what the changelog is.[/quote]
You are correct it is the V that is included in Nero 9. :wink:


#4

n/m


#5

I didnt find any installer on that file, just the exe, i will give it a try tomorrow.


#6

Still doesn’t function as well as CD/DVDSpeed.
& CD/DVDSpeed isn’t perfect by a long way.


#7

[QUOTE=soulsurvivor;2135772]Still doesn’t function as well as CD/DVDSpeed.
& CD/DVDSpeed isn’t perfect by a long way.[/QUOTE]

Can you be more specific?


#8

[QUOTE=negritude;2135788]Can you be more specific?[/QUOTE]

DVD+R DL scanning at 4x speed on some LiteOns (stops at LB)
DVD+R DL jitter scanning at most LiteOns
for example.


#9

[QUOTE=negritude;2135788]Can you be more specific?[/QUOTE]

Any s/w geared (biased) to a specific manufacturer has to have a question mark or two hanging over it. (CD/DVDSpeed)
It doesn’t identify the correct order of drives when more than one controller is used. (Really minor quibble that p****** me off, as other s/w manages with ease.)
Is inconsistent with Disc Quality scanning.
Whilst some of this can be put down to temp etc.
(Other s/w like DVDInfoPro or even DVDScan fluctuate a lot less. Making for easier recording of possible deterioration is Disc Quality over a period of time. Could also mean a slightly more accurate record too. Though I am sceptical of virtually all domestic Disc Quality scanning. In terms of disc playability. TRT’s are often adequate in themselves. Quicker too.)
Misreports Burst rates.
However as the failures are themselves consistant, I guess it is all relative.

DiscSpeed appears to be even more flaky.
Can only identify the 1st drive on each controller.
Not even that sure why it has been introduced as CD/DVDSpeed is more up to date 99% of the time.


#10

Same version as in Nero 9.

DiscSpeed only recognizes 7 of my 9 installed drives; CD-DVDspeed version 4.4.7.16 sees them all.

The new InfoTool just hangs, I had to go back and use version 5.1.0.0, at least the older version will open but it only sees 7 of the 9 drives.


#11

I had no problems with drive recognition (but I only have 4 in one PC and 2 in another).

The TRT still has some dips in my test run - not as bad as 4.11.2.0, but CDSpeed 4.7.7.16 is better (see attachments).

One thing to watch out for is that the settings for DiscSpeed 5 are now stored in HKCU\Software\Nero[B]Nero 9[/B]\Nero Toolkit\Nero DiscSpeed (and not in … Nero 8). If you’ve made any custom settings, e.g. buffer size, the jitter scan speed for LiteOn drives or activated Samsung scans, you’ll have to repeat them for this version.

If you’re comfortable with regedit, probably the easiest thing to do is delete (or rename) the DiscSpeed entry under Nero 9 and copy the branch form Nero 8.

G





#12

[quote=~KIPPER~;2135886]DiscSpeed only recognizes 7 of my 9 installed drives; […] at least the older version will open but it only sees 7 of the 9 drives.[/quote] Perhaps DiscSpeed has been assimilated by the Borg? :bigsmile:


#13

[QUOTE=~KIPPER~;2135886]DiscSpeed only recognizes 7 of my 9 installed drives;[/QUOTE]Just using DiscSpeed 5.0.1.250 (as i don’t have Nero installed) it has no problems seeing all 10 drives in my case plus 1 external USB drive so 11 total.


#14

Clicking on the setup symbol gives me this error message. The setup dialog shows up normally afterwards, though (as far as I can tell). Never heard of advrcntr4.dll before- and google doesn’t help this time either. :eek:

G



#15

[QUOTE=DrageMester;2136066]Perhaps DiscSpeed has been assimilated by the Borg? :bigsmile:[/QUOTE]

Thats funny, I don’t care who you are. :iagree:


#16

[QUOTE=Bob;2136069]Just using DiscSpeed 5.0.1.250 (as i don’t have Nero installed) it has no problems seeing all 10 drives in my case plus 1 external USB drive so 11 total.[/QUOTE]

Yea, I am sure it is something in my setup. Gonna play with the hardware some and see what happens.


#17

This is what I get on program start up.

CD/DVDSpeed at least sees all the ODD’s.
Even if in wrong order.

DiscSpeed can’t even manage that.

While setup may have some say. Other s/w has no problems whatsoever.
So there is something lacking in the Nero ID aspect. This includes Nero’s Info Tool. Which is (in my setup) a complete joke.

BTW the above DiscSpeed is on its own.
When placed into the tools folder & then run.

Doesn’t read its own ID correctly. :eek:


#18

Here’s a screen shot of my 11 drives.



#19

My drives are recognized correctly with this version.

Off topic: How did you guys can connect a lot of drives into your system?



#20

They have a few PCI card installed :slight_smile: and there for they have more drives.