Nero Digital Missing

vbimport

#1

When I installed Nero Reloaded on my laptop it went on fine. Nero Recode worked fine and had Nero Digital as one of the options.

However, when I installed on my PC, the Nero Digital options were not on the menu in Nero Recode.

I have tried a clean install (including registry clean) but still not there.

Any ideas anyone?

Thanks


#2

Nero is actually “smart” about what serial you enter. There are only to ways to get access to recode.

The first is to use the reloded demo, on a fresh install without entering a serial.

The second is to buy nero ultra for $100 in the store.

If you updated an older Oem nero, you can’t use recode. Nor if you use an oem serial, nero will actually reinstall itself with different options depending on the serial # used.


#3

I have got Nero Ultra, so assume the serial number is correct for this version.

In fact I know it is as I installed on my laptop (to test) using the same serial and it installed fine with Nero Digital.

The PC did have an OEM version of Nero on from when I used to have a CD-RW in there, but I deleted all registry keys and files related to it I could find.


#4

There’s a cleaning tool on Nero’s website, I’d uninstall everything, use that, and try again.