Nero Digital file Shell Extension

vbimport

#1

Nero Digital file Shell Extension, does anybody know why this does not work or how I might be able to get it working, I have seen it work once.
I should add I am using window xp pro.

The web page about the feature.

http://www.nero.com/en/NeroVision_Express_3_Gallery_Shell_Extension.html

#2

This feature does not work for me ether, I’m using the newest version of NeroVision Express 3.


#3

Does anybody have this working on XP pro, I contacted Nero about it they said to uninstall and then install again that’s obvious and I have already done it.
It could possibly be a Windows problem or setting I dont know.


#4

Doesn’t work here anymore either!
I do definitely know, that it did work a few days ago.
I’m not sure, if it is since the last update!?


#5

Did a little research, and am now strong suspecting that the latest update is the culprit!
In the Registry of an old backup-image (from before the Nero-update) I found this:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Shell Extensions\Approved]

“{B327765E-D724-4347-8B16-78AE18552FC3}”=“NeroDigitalIconHandler”
“{7F1CF152-04F8-453A-B34C-E609530A9DC8}”=“NeroDigitalPropSheetHandler”

These two entries are missing now!

Can’t imagine what else could have caused it.


#6

Ok, finally figured it out:

I reinstalled the latest Nero-Vision-Express-Update (NVE-3.1.0.0d.exe), and when asked for which file-types Showtime should be the default player, I checked MP4.
This is what I haven’t done when I installed the update the first time, cause at that time I used a different Player.

I hate wasting hours of my time with such stuff! :frowning:


#7

Interesting about the registry, I was looking through that and the shell extensions and there is none named for nero digital only incd.
Selecting the MP4 at install does not fix it for me, I always select it on install.


#8

Okay I figured out what the problem is, if you install Nero and then vision expres it works but not with files encoded with older versions as soon as you install InCD it stops working.
I use InCD a lot so I will just have to go without that feature.


#9

Don’t know if this makes any sense: Maybe you could try to add the two entries to the registry manually, after installing InCD?
(I don’t use InCD, so no need to try it myself.)

EDIT:
Sorry, but it probably does NOT make sense.
Just made a search for “B327765E-D724-4347-8B16-78AE18552FC3” in my registry, and found other entries, which might be missing in your registry as well.


#10

Hey, just visited the Nero update site, and there are new updates for all 4 components.
Maybe that will fix your issue!?
(I’m not going to apply the updates, unless the release notes are out.)


#11

No the updates dont fix that it is the same.


#12

I have the updates installed now, too, and I fond this:
First, I installed Update-Package 1 (Nero Burning ROM, etc.) -> Nero Digital Shell Extension still worked.
Second, I installed Update-Package 2 (NeroVision Express, etc)(MP4 checked!) -> Nero Digital Shell Extension still worked.
Third, I installed Update-Package 4 (Nero Media Player) -> Nero Digital Shell Extension stopped working.
Fourth, I reinstalled Update-Package 2 (NeroVision Express, etc)(MP4 checked!) -> Nero Digital Shell Extension resumed working.

So maybe you want to give it a last try, and reinstall Update-Package 2, too!?

Next time, new updates are out, I will install Update-Package 2 after the other packages!

Good Luck!


#13

I installed Package 1, 2, 3, 4 in that order at the end extensions do not work.
I installed Package 2 a second time, and now it is working but I no longer care its to much trouble why should I have to install in this manner to get it to work correctly and then what about when theres the next update do I have to figure out the install combination just to get the program to work the way they sell it to work.
Should install correctly the first time.

Thanks for the advice clavius.


#14

I do totally agree with you!!!

You’re welcome! :slight_smile: