Nero Digital 5.1 Audio Encoding Grayed Out - Help!

vbimport

#1

:sad:

I’m having a few bugs with the “Nero 6 Ultra Edition” which I bought the retail box of, even though it looks as if the memorex 16x DL +/- dvd burner I bought previously already came with the same software. I’d thought the Memorex OEM software would have been limited, but that’s another issue.

Bugs listed in order of annoyance.

  1. Recode 2 has grayed out the option to encode nero digital files in 5.1 surround sound. I can only encode in stereo. One of my codec options is gone. I can still burn the 5.1 dvd soundtracks to dvd format.

  2. “Do Not Eject Disk After Burn” checkboxes are a joke. This damn program still ejects everything, no matter how many times you check the box (or uncheck it, whatever) … and no matter in how many different nero aps you specify it not to do it in.

  3. Nero BackItUp is non-functional. The Burn Icon is grayed out as well.

I actually went so far as formatting my hard drive, reinstalling my OS (Windows XP Home SP2), all my hardware drivers, and then reinstalling the latest versions of the Nero 6 Burning Rom and NeroVision Express downloads (Nero 6.6.0.6 Jan 17, 2005 and NVE 3.0.1.18 Jan 10, 2005) to ensure I had no software conflicts. No luck. And it wasn’t the fastest process in the world, either.

I’ve got a Dell 8250, Pentium 4, 2.4. Soundblaster Live! 5.1 Digital SoundCard. 64MB nVidia GeForce 4 MX420 Video Card. 512 MB PC1066 RDRAM. 650GB Internal Hard Drive Space.

Tech Support is a joke.

Their first couple answers were along the lines of “make sure the title you are trying to encode has a 5.1 sound track.” duh! Then it turned into “I can’t make this happen to me. Must not be anything wrong.”

Damn program worked great when I was stealing it. Now that I tried to pay for it (twice), it has all these bugs.

I’ve got the Nero 6 Ultra Edition Serial Number, and the PowerPack Lame MP3 Plug-in Serial Number. Am I missing something?

Thanks!


#2

Here are some screenshots to elaborate. Notice how I no longer have the High-Efficiency AAC Codec. Where’d that go???

Grayed Out Option:

http://club.cdfreaks.com/attachment.php?attachmentid=21339&stc=1

Codec Selection Menu:

http://club.cdfreaks.com/attachment.php?attachmentid=21340&stc=1




#3

Press the “more” button, look what profile is selected. Try Maximum Definition.


#4

I’ll be G-d Damned. Ha!

Your’re incredible, Skuto. That did the trick. 15 back and forths with Nero’s tech support people over two months and they never suggested that! Amazing.

Maximum Def did the trick - the HE codec is back and so is 5.1 encoding. Boy do I feel stupid.

Now I wonder, do you know how to keep the disks from ejecting too? :slight_smile:


#5

P.S.

Where’d the “Subpicture” Tab go? (Subtitle Selection)

Looks like it was replaced by the second audio track tab? I’m gonna do a burn here and see if it comes thru anyway.

Great software, but darn puzzling.


#6

P.P.S

Here’s one more for you all…

Only one of my ND .mp4’s had the DVD chapters embedded. The rest were all one 2 hour chapter. However, even the one that had chapters embedded - nero showtimes “next chapter” and “previous chapter” skip buttons were disabled. Another Gray out. Honestly I’ve looked for a solution there, too. But alas, still coming up empty.

Thanks for reading this…


#7

Nope - no more chapters or subtitles, although thanks to Skuto I’ve got 5.1 audio.

What’s the deal, Nero? Where’d the subtitles and chapter stops go?


#8

Known bug in current Recode afaik. There will probably an update soon, since this is darned annoying.


#9

Yeah, subs and chapters were left out by mistake… A build which fixes this and also fix some a/v-sync issues with NTSC source will be out very soon, maybe tomorrow already.


#10

Thanks for the reply! Look forward to it.