[Nero] Deleting image.nrg files?

vbimport

#1

Hello All,
I downloaded the 5.5.9.0 demo because I couldn't get Easy CD Creator V 4.05 to work on this new XP machine. I used CD Copy to burn 6 audio disks. I checked the box to "delete image file after CD copy". I did not use "On the fly". The image is stored in C:\image.nrg, which is the default. When I check my hard Drive for space used it is using more space after every burn when it's supposed to be deleting the files. If I search for image.nrg files on the computer none are found, but yet, I have lost about 3 Gigs of my free space! How do I recover this space? How do I stop it from doing this the next time I burn a disk? My 80 gig Hard Drive will be full in no time if this keeps going on. I don't understand this at all...:confused:

Thanks for your help,
Farmer


#2

Check the Temporary Folders for temporary files.


#3

One more thing.

Run Scandisk or Norton Disk Doctor.

Sometimes windows shows wrong free disk space. Happens many times with me.

Just run Scandisk/NDD & the error will be corrected.


#4

Sorry, but just re-read your post & found that you run Windows XP.

Well, Check how much space is alotted to System Restore Point Option?

Also, check the size of the Restore Folder.


#5

Space alotted to System Restore is, 12% 9155MB.
The sizw of the Restore Folder is, 423KB.
I have been looking on the web for hours to find the answer to my question and came up empty.
The last time I ran Norton Speed Disk was right before I started copying the 6 CD’s. My used Hard Drive space was 4.62GB. I just ran Norton Disk Doctor and Speed Disk again and my used space is 7.80GB. That is 3.18GB used to copy the 6 CD’s! That’s unreal seeing how the “Delete image file after CD copy” was slected!!
I have about 20 more CD’s I want to copy, but I’m afraid to. Am I the only one to see his Hard Drive being used up by files I can not find? Again Nero’s default to save the images to was C:\image.nrg and there is no folder for it and if I go to the command prompt and look it’s not there either. Still confused :confused: big time!

Farmer


#6

Well I guess I’m just a dumb ole boy who has spent to much time out in the Hay Fields the past couple of days! I got it figured out! The files were in the Norton Protected files folder, AKA the Trash Can! Do I feel dumb or what! See what to much time in the Sun will do to ya…
Well guess if somebody else has this problem and does a search on image.nrg files in Google they might just find this post.
Copied a bunch of CD’s at 32x and they sound good!

Farmer :smiley:


#7

You should have mentioned earlier, that you had installed Norton Utilities.

Remember, same thing had happened to me once.

From then I empty Norton Protected Files every day.