Nero Data DVD burn problem - please help

vbimport

#1

I place a blank memorex DVD that I have (already tried 2 different DVD brands; memorex and tdk one is DVD+R, the TDK is DVD-R)

in NERO, I choose Make Data DVD

I place a few .avi movies in there, just a few hundred megs short of being a full 4.9gig data DVD and I burn it…

…when it’s done burning - this is what I get.

I don’t want THAT, I want the original .AVI files that I’ve originally added to burn.

What’s going on, this is the 3rd time I’m having this problem. It doesn’t happen always though, For instance, I’ve burned 4 Lethal Weapon movies and 2 others in the same DVD as data, and it’s perfect. But how come it’s doing this now?

It’s angering me because I’m wasting dvds. I have a Phillips dvd player that can play all sorts of media on a data dvd - and i know it works, but only when I get what I have in a Picture i included after a burn, then it doesn’t read it. That, in the picture merely says “File” when hovered with the mouse over it, yet it shows full original size. I know that it works when opened with a VLC player, but i don’t want that, I want them in original .AVI so that I can backup normally, as well as view on my dvd player.

please help, has anybody had this problem? :confused:

Any help?


#2

What are the real names of the files? Are you just missing the extensions on the burned files? Should it say “Oscar 1967.avi”?

Have you tried reducing the number of files so the disc isn’t quite so full–maybe it is causing a problem.

Could it have anything to do with using ISO 9660 + Joliet for the file names? You might check the ISO tab on the compilation properties.

I also read somewhere that file names might be changed if they had multiple “.” in them. Perhaps the file name is being truncated.


#3

when i made that data DVD, all of my files – when added onto a DVD had .avi at the end of them, so I didn’t change. One thing for sure, is when I burned it the first time on Memorex, i did change the name and got rid of the .avi i just left the title and year, made it shorter.

BUT, when I burned it the SECOND time, on a different DVD blank, a TDK – I made sure NOT to change the names at all, and left them in original form.

One thing, I don’t know how it can cause a problem having many files on a DVD, not to mention the fact that 5 of those films total on that DVD used only 3436 megabytes total out of 4.5 gigs, so i had space for at least one more film. The reason why I think it doesn’t cause the problem is because like I previously mentioned, I once burned a data DVD with six films (4 lethal weapon films, swordfish, and snake eyes…all in one data dvd – and i had no problem at all, not to mention I also changed names in those even I think getting rid of .avi at the end)

as for the ISO tab you’re speaking of, I don’t even know what that is, and I’ve never used – could you tell more?


#4

Saltgrass - I thank you!

I just solved the problem…

here’s what i was doing wrong.

Everytime I burned the data DVD I used the quick burn window that pops up when you insert a blank CD/DVD into the tray. INSTEAD of using the Nero BURNING ROM - where you also mention the ISO tab - which is why I had no clue what you meant when you mentioned the Joliet, I made sure to check just the ISO 9660, WITHOUT the Joliet, and indeed it works. Now when I insert the BURNED dvd and open it with Windows Explorer, it’s all in its original format of AVI.

Awesome, thank you for showing me where I was wrong! respect!

PROBLEM SOLVED