Nero - clipping problem when normalizing while burning audio cd?

I am using Nero version 6 to burn audio cds from .wav files on my hard drive. Before burning, I normalize all tracks by clicking on each track and going to the audio properties screen and then clicking on the filters tab. I then check the normalize box. The settings for normizing are: Method - RMS and Percent 20. After burning a cd with tracks having those normalize settings and then playing the cd, I have consistently found that for high notes that are loud, there seems to be clipping - that is, the tracks sound very tinny and unclear at the high end when compared to playing the original file on my hard drive or the original cd. I think this is called clipping but I am not sure.

  1. How can I normalize the tracks and still prevent the high and loud parts of burned tracks from sounding tinny compared to the original tracks?
    I tried varying the “Percent” setting in the normalize screen to much higher and much lower levels before burning tracks, but it doesn’t seem to make a difference in the quality or loudness of the tracks. I read the brief description for that percent setting in the Nero program, but I still don’t understand it.
  2. What is that percent setting supposed to do?
    Thanks.
    Richard Hirschman

Use another program to set the volume to te same level as Nero, and compare.
Report the results, please.

I don’t have another program in my computer to make the test you are suggesting. However, when Easy CD Creator was on my system (it no longer is on my system), I was able to make tracks of roughly equal volumes, and I never noticed any clipping at the high end, the way I do now with Nero.
I am making compilations, sort of my own greatest hits cds, from my personal collection of commercially bought cds and records. They are for my own listening and not for parties, so the listening volume I use typically is moderate. Since, as I am sure you know, the volume of sound sometimes varies from one commercially bought cd to another commercially bought cd, and often from one commercially bought cd to a commercially bought record, I am trying to equalize the volume of the tracks on my compilations, so I don’t have to keep adjusting the volume from track to track on my burned compilations when I listen to them.

  1. I am a newbie with Nero. If I use Nero to burn my compilation cds, is there any way of avoiding the clipping and still get roughly equal volume on all tracks? It seems that I have to choose to equalize the volume with the “RMS” normalize setting and get some clipping, or choose the “Maximize” normalizing setting and not have equal volumes (except at the high end) and perhaps get no clipping, if I understand the settings correctly, but I am not sure.
    I don’t really understand the “RMS” and “Maximum” normalizing settings in Nero. I understand the basics of each setting but not what each setting really does.
  2. Specifically, what does the % setting in “RMS” normalizing represent, and what is it supposed to do by changing it? I tried changing it to the extreme ends of the % range and burning a few cds and I couldn’t tell the difference between the cds burned with the RMS setting at the high end. and the cds burned with the RMS settings at the low end.
  3. The “Maximum” setting: If I set it to say 95% what does this mean? For example does it mean that the maximum volumes of all tracks will be set to 95% of the loudest track, or does it mean something else?
    Hopefully I can figure out a way to get the volumes roughly equal on all tracks on my burned cds without the very noticeable clipping at the high end I now get with Nero. Any other thoughts on doing this are appreciated.
    Thanks again.
    Richard

Specifically, what does the % setting in “RMS” normalizing represent, and what is it supposed to do by changing it?

The average volume of the track.
If you select 20%, it means that you want that the tracks have an average volume 20% of the maximum value.
Normalization based on average volumes is usually better than normalization based on peaks, because if you normalize based on peaks you’ll get tracks that have the same maximum volume, but maybe the rest of the tracks has a very different volume.

There’s a problem: normalizing to average 20% volume might mean that the highest peaks should be higher than the maximum possible volume: this is when clipping happens.
You can set a smaller RMS volume in order to make the peaks lower than maximum to avoid clipping.

The “Maximum” setting: If I set it to say 95% what does this mean? For example does it mean that the maximum volumes of all tracks will be set to 95% of the loudest track, or does it mean something else?

No.
It means that the highest peak of the track will be set to 95% of the maximum possible value.
We have 16 bits to represent the values of the wave, therefore the maximum volumes will be 32767 (2^16-1) and -32768.

I would try to get a program that measures average volumes.
Extract to WAV the track you find that sounds badly, and measure its average volume.
Get the original track and increase its volume with another program until it is the same as the volume of the Nero normalized track. And now compare how it sounds.

I don’t know what are the proper programs to do this.
I use Feurio to see the average volume of tracks (Track Editor -> Extra -> Adjust Amplitude, and see the last column). I also use to manually normalize volumes (“Ampl. %” box), but it doesn’t automatically normalize based on average volumes (only peaks).
It could be done with Feurio, but it’s a non-destructive editor and I would have to burn the tracks really get modified tracks…
Track Editor in EAC can normalize but you can’t set the volume to clip (more than 100% volume).

What is a good free audio editor? I’m going to try Goldwave, which is quite small.

Hi Minix,
Thanks for your detailed and helpful response. As you suggested, I will try to lower the RMS % volume and see if that helps to eliminate the high end clipping.
Richard

I have had the same problem. Observe that I already had normalized all my wav-files with Adobe Audition before burning, so I know for sure it’s nero altering the recording input level. After e-mailing the support at nero.com I received an impossible “possible solution” list, including all possible updating of software, removing the windows burner drive, adjusting NETBIOS, adjusting the register and so on… I have now given them one more chance to solve this and then I’ll start using CD-creator instead, which at least works, although I’d rather use nero. If I get more help from nero.com I’ll let you know!

Originally posted by mliungman
I have had the same problem. Observe that I already had normalized all my wav-files with Adobe Audition before burning, so I know for sure it’s nero altering the recording input level.

What do you mean?
Normalizing is supposed to alter recording level, isn’t it?

Do you mean that Nero changes the volumen even if you don’t select “Normalize”?

This is easy to check: compare the burned tracks with the tracks in hard disk in EAC -> Tools -> Compare WAVs.

Do you feel that Nero normalization sounds badly?
What do you hear?

I have now given them one more chance to solve this and then I’ll start using CD-creator instead, which at least works, although I’d rather use nero.[/B]

You can also check Feurio!, a small well made audio burning program.
The automatic normalizing tool isn’t really intuitive and only does normalization based on peaks (and variants of it), but allows easy manual normalization in its Track Editor (“Adj. Amplitude” boxes). (it’s non destructive normalization in any case).

Hi Martin,
As suggested in a very helpful post in this thread, when I adjusted my RMS setting to about 8% in Nero, the clipping disappeared. Once I knew what I was doing, Nero worked just fine.
Richard

Originally posted by minix
[B]What do you mean?
Normalizing is supposed to alter recording level, isn’t it?

I use normalization to bring my audio up to 100% of what the bit-depth allows, without any other alteration of the file. When set to 100% or 0db, normalization allows you to achieve the greatest amount of amplification that will not result in clipping (distortion). All parts of the wave are amplified at equal levels. If I want to get an even higher volume I have to use some kind of compressor, in my case the Adobe Audio “hard limiter”. Hard Limiting enables you to drastically attenuate audio above a certain threshold, while leaving all audio samples below that threshold alone. For example, you can amplify a piece of audio well beyond where it would normally clip, and the Hard Limiter will soften the regions that would otherwise be clipping, ensuring that the maximum sample amplitude does not go above the given limit.

All this has nothing to do with recording but with audio processing.

Originally posted by minix
[B]Do you mean that Nero changes the volumen even if you don’t select “Normalize”?

Exactly! And it really annoys me! I never use any filters on my files when burning, since all the work has already been done.

Originally posted by minix
[B]Do you feel that Nero normalization sounds badly?
What do you hear?

I don’t think any software today has any problems with normalization, it’s to straight-forward a procedure. Anyway, it doesn’t sound bad inside NERO, only after the burn is completed. Then I have an enhanced volume that has generated clipping at the highest audio peaks.

Originally posted by mliungman
Exactly! And it really annoys me! I never use any filters on my files when burning, since all the work has already been done.

If you don’t use any filter in Nero, then you can compare what you tried to burn and the burned disc.

Rip the disc to WAVs, and compare them with the originals.

Compare with EAC -> Tools -> Compare WAVs.

Don’t worry about offsets: it’s normal.

My recommendation: don’t use Nero for serious professional audio burning. It’s too buggy.
Feurio is way better if your drive is supported.