Nero CDSpeed 1.01.3 write simulation problem

Gretings!
Here it goes:

Drive: Samsung SW-240B
OS: WinXP PRO
ASPI&NeroASPI installed and checked on many versions

  • Starting NCDS
    inserting i.e. 80 min blank media in SW-240
  • NCDS shows “Disc Lenght: 03:02:40” instead of correct size - about 80 minutes. This value changes, sometimes it’s i.e >120 minutes :slight_smile:
  • Clicking on “Start” button, red marker moves from mentioned above 03:02:40 to randomly choosen i.e. 61:xx:xx
  • Writing process strarts, and write simlation stops at 61:xx:xx, as it wuold be the end of the disc…
  • Going back to start point, i insert media etc. and instead of starting simulation, i choose other cd-rw drive form the list, when i try to get back to samsung on this list, “Disc Lenght” is --:–:--, “Disc Type” is blank…
  • I cannot simulate overburning, etc, etc,…

What might be the solution ? Anyone founds something like this ?
I have tryied all range of firmwares for this drive, changed nero aspi .dll from newest to oldest i have found - locating it in app dir, i have reinstalled Nero (it wouldn;t help 'coz NCDS uses in this case .dll form it’s own dir, instead of windows\system* - also deleted this file from app dir) always the same result, anyone? help ? :wink:

Best regards
SoBal
CDRinfo.pl

Do you also have Alcohol installed in your system?

I have been experiencing the exact same problems which didnt go away with installing different versions of Nero/ CD Speed.

Uninstalling Alcohol fixed it for me.

You were right, A120% causes strange behavior of drive under NCDS. Thank you for answering my Q.

Regards

Glad i could help out :wink:

Lets see if we get a few more users to verify this incompatability issue …