Nero cd speed

vbimport

#1

im having tons fo problems with nero cd speed

when trying to test burn on my liteon 40125s
error 000000
happens with verbatim datalifeplus 32x and liteon cdr that came with the drive.

i can not do a cd speed read with my toshiba 1401 scsi
error 056400 happen with burned cds

it was working before now it just stopeed


#2

Make sure the discs are empty and try using some different CD-R’s… It seems to me the disc is perhaps scratched or damaged? When doing a read transfer rate test that the used disc is error free. Try dragging and dropping the contents of the disc to your hard disk. Does this work?


#3

yeah i know they are empty checked with nero media info
tried the liteon cd that cones with the drive, verbatim, ricoh, liteon cdrw with drive.

im not sure what is wrong…

as far as reading they are svcd. they play fine and can pull the mpeg off the cds.

pressed cds work fine.

btw i moved my liteon drive from the promise ultra 33 card to my onboard ide as secondary master. but taht should not be causing problems…


#4

I got the same error when I try to test burning with nero CD Speed. I gess it’s happened after updating the Nero. Nero itself recording pretty good. It can’t record just in Nero CD Speed. Overburning test on the same disk works fine.