Nero CD Speed Wierdness

vbimport

#1

I have been testing out my new LiteOn 40125S, and I am concerned about the results I get from Nero CD Speed's "Scan Disk" feature.

For the test, I burned a Memorex 32x CD full of various files to get a total of 79:44.54 on it. I used the SmartBurn feature and it limted me to a 32x burning speed, which is expected.

The strange thing is that I get this result after running Nero CD Speed:

http://home.attbi.com/~corwin912/test.jpg

Is it normal for a cd to have an unreadable block at the end?

Any input would be appreciated. Thanks


#2

Seems that disc wasn’t so good quality… Memorex buys media from lots of brands… Can you tell us who manufactured it (ATIP)?
Anyway I don’t think you’ll notice that the last sector is damaged…
Try again with another disc from the same package and if it comes up again, then those discs are low quality.


#3

Memorex buys from many different manufacturers(in other words: where they could get the discs cheapest), so the quality will vary from batch to batch.

And make sure you have upgraded to the newest firmware for the LTR-40125S since it makes some difference when it comes to write quality.


#4

Thanks for the replies.

I forgot to mention that I was using the newest firmware (ZS0A). As for the ATIP on the disk, I ran Cdr Identifier and this is what it came up with:

ATIP: 97m 15s 15f
Disc Manufacturer: Ritek Co.
Reflective layer: Dye (Short strategy; e.g. Phthalocyanine)
Media type: CD-Recordable
Recording Speeds: min. unknown - max. unknown
nominal Capacity: 702.83MB (79m 59s 74f / LBA: 359849)

Another strange thing that I just noticed was that if I didn’t completely fill up the cd (56:39.41), the Scan Disk feature would complete without any unreadable (red) blocks whatsoever. I’ve never had any damaged (yelllow) blocks as of yet, however. This was all done using the Memorex CDs and with SmartBurn enabled.

Is it possible for anyone to conduct a test by burning a cd full as possible and then using Nero CD Speed’s “Scan Disk” feature - I’m very interested in the results.

Thanks


#5

I just tested an older CD (Memorex Black Bottom) that I had burned with my old Plextor 8/20 SCSI, and low and behold it had the same unreadable sector at the end. Perhaps this is normal? It only seems to happen when there is a CD with at least 78 Min worth of information burned onto it.

I have tried this with other media, also. I tested an Imation 80 Min with SmartBurn (It let me burn at 40X, which surprised me) and I get the same unreadable block when doing the Scan Disk surface check.

(Sorry, I spelled “weirdness” wrong in the thread name - Just realized this!)


#6

There should be no damaged or unreadable blocks in a perfectly burned disk.

The best disks usually have 100% green. However, a disk with a small % of damaged blocks may still be usable sometimes. The unreadable blocks or sectors is a bigger problem. The reason that the errors occur at the end is the rpms are highest at the end making writing the most difficult.


#7

Update:

I wanted to test if the writing speed was related to causing the unreadable sector at the end. I burned the same data (79:44.54 worth of data) onto yet another brand of CD (TDK Certified Plus) using 4X write, which is the lowest my LiteOn will go.

I then tested the cd using the Scan Disk function and I still get an unreadable block right at the end. What is going on here?

I called up my friend and asked him if he had any full cds that had at least 79 Min worth of data on it. When he finally found one I asked him to try out Nero CD Speed’s “Scan Disk” function and do a surface scan. His results were the same as mine - he got an unreadable block right at the end. He has a Samsung 16X burner btw.

Any ideas?


#8

I’ve noticed the same thing about the last block being unreadable. Me thinks this is actually normal. Is it possible that when the burner finalizes a session or closes the CD it writes a block which can’t be read, essentially telling the reader that there ain’t no more stinking data on the CD so don’t bother trying to read beyond this point? :confused:

That could explain why if you don’t finalize a session or close a CD that the disc is unreadable by CD-ROM/DVD-ROM drives but is still read/writeable by the CD burner since you can add additional data to the disc (i.e. multisession).

I have scanned a few of my CD-R/RW discs (made by different buners) and they all have that unreable block on the end, yet when I test the integrity of the data (in the form of .zip files) on the CD they all come up good, and you know if just one bit is wrong in a zip file it will not pass a CRC check.

I also scanned some pressed CDs and NONE of them have the unreadable block on the end. So it must be unique to CD-R/RW discs so as to tell the reader the length of/end of the data on the disc otherwise the reader would just continue to read to the end of the rated capacity of the CD-R/RW even if there was no data written there.

Just my two cents worth.


#9

I’ve been getting the same thing. I initially thought that this was caused by upgrading my 40x liteon to VS02 but original firmware was also producing unreadable block at the end. Then I tried to play with Nero settings. It seems that using disk-at-once instead of track-at-once produces error free disk.


#10

@Corwin: I think you have burnt “TAO” instead of “DAO”. Every TAO-written CD contains 2 (or more if you use some older Yamaha writers) unreadable sectors at the end of every track…


#11

alexnoe is correct. Burn using DAO (Disc-At-Once) and your unreadable sector will go away.


#12

Thanks all

You guys rock!


#13

Originally posted by alexnoe
@Corwin: I think you have burnt “TAO” instead of “DAO”. Every TAO-written CD contains 2 (or more if you use some older Yamaha writers) unreadable sectors at the end of every track…

Interesting! Why is that? Can you explain?


#14

I can confirm this it has to be a TAO and not closed disc issue…once you use DAO with Nero/ WinOnCD/clonecd…the last unreadable sector is gone…I am guessing but there is no data in this sector maybe so it can not be read …have not tried closing a disc yet with this to see what happens