Nero CD Speed Utility Shuts Down When Trying To Scan Disc

vbimport

#1

I just made 3 DVD data discs using Nero Express. I have the latest Nero package 6.6.0.16 and the Nero CD-DVD Speed utility 4.0.4.

When I try to scan the disc for errors, a window pops up with an error and shuts down.

When I try to scan other discs that I had burned using Roxio, they scan just fine.

I used Nero Express to burn the disc and left all the defualt settings as they were.

I am running Windows XP home edition, fully updated.

The media I am using is Sony brand DVD+R but shows up on the disc identifier tool as a Ricoh disc.

The identifier also came up with an error. But all my discs come up with the same error.

[11:56:29] ERROR : ADIP Read M1 Failed : Illegal request - Invalid field in CDB [05/24/00]

And the data is viable and uncorrupted. I can copy it from the DVD to my hard drive, and it all works.

Plus all three discs that I burned were using different data.

Anybody have any ideas??


#2

Try using 4.01 version you can find on www.cdspeed2000.com


#3

I already tried it thanks…

The utility works on all my other DVD’s execpt the ones that I burned with Nero…