Nero CD Speed Test - Missing Drive - Virtual Drive

vbimport

#1

Hello. I am trying to use Nero CD-DVD Speed 4.7.0.2 on a windows xp sp2 3.0ghz 1GB ram machine.

In my Device Manager under DVD/CD-ROM Drives I had two “bogus” drives and my physical drive. I assumed these were some sort of virtual drive. At one point I had Alcohol 120% and Daemon tools installed on this machine (among various other applications – but no others for which I knowingly created virtual drives). Alcohol and Daemon tools may not have been properly uninstalled. So I reinstalled the applications and uninstalled them properly in hopes of removing these virtual drives. This worked for Alcohol, but not for Daemon. So now, I have just one “bogus” drive (it could be virtual, I have no clue other than I know it is not physical) and my physical drive. In my Device Manager under DVD/CD-ROM Drives it says,
“Generic DVD-ROM SCSI CdRom Device”
“LITE-ON DVDRW LDW-811S”

For the first one I have no clue what it is, for the second one that is my physical DVD drive (set to master and the only drive on the ribbon and in the computer).

When I start up cdspeed.exe (the Nero program), it only shows me one drive in the pull down list. This is the Generic DVD-ROM drive. It does not show me the physical drive.

I am able to use the physical drive for CDs, DVDs, and data. The DVD drive seems to be working just fine. I have tried using other DVD drives as well, but the same issue persists. Why won’t the physical drive show up in Nero? I suspect it has something to do with this virtual drive. If so, how do I remove this virtual drive? I tried uninstalling the driver for the virtual device, it just gets reinstalled on the next boot up. I tried disabling the device. However, no matter what I changed Nero still only saw this “Generic DVD-ROM” drive…

I am out of ideas. Any help would be much appreciated. Thanks in advance.


#2

Update to a newer version of Nero. Either 6, or 7.


#3

The Nero program I am referring to is not the whole nero package that you have to pay for. The program I am talking about is a freeware utility (relatively small) that just runs CD DVD speed tests. I believe 4.7.0.2 is the most recent version of this program. If you can find a newer version please provide the link.

If you run the google search “Nero CD DVD Speed Test” you will instantly see links to the program I am referencing.

Thanks.


#4

You can find CDSpeed 4.7.0.2 here.


#5

Moving to the Nero & InCD forum.


#6

Thanks for the link, but I already have the program. I was requesting a link for anything newer than 4.7.0.2, to emphasize the point that this is the latest version of the CDSpeed.

However, my question is still out there. I am wondering why my physical drive does not show up in this program. As mentioned above, I suspect it has to do with this virtual drive which I can’t seem to remove. Can anyone please shed some light on this?


#7

Have you given a thought that may be for some reason your drive is not being supported by Nero CDSpeed?.


#8

I have given some thought to that; however, I have tried it with three drives. These drives are relatively new (2002 and 2004 I believe is when I purchased them). I use this software at work for testing all sorts of drives, and we have never had an issue of the drive simply not showing up. Because I have tested it with three drives of which three drives and from my experience testing hundreds of different drives, leads me to believe that it is not a “support” issue.

But it very well may be the issue. Do you know of a link that will tell me what drives this software supports?

I have tested this issue with both of the types of drives listed below (neither one shows up under the cdspeed program).

I have one LITE-ON DVDRW LDW-811S
And I have two SONY DVD RW DW-Q30A

My assumption would be that the software would support these relatively standard drives produced by these big companies.

I think, perhaps, instead of looking at the software, we should be looking at this
“Generic DVD-ROM SCSI CdRom Device” which I can’t seem to be able to remove.

Any and all suggestions appreciated.


#9

I can understand why one might want to move this to the Nero forum. Being that there has been little response, and my inclination to believe the issue has to do with my hardware or virtual hardware (which I can’t remove), I think this forum might fit better in a hardware forum, rather than the software.

Thanks


#10

I resolved the issue:

I followed the instructions that I found on a different site:

The instructions to remove this ghost or virtual drive that apparently was a vestige of Daemon Tools (?improper uninstall?) were posted by Nodsu and they read as follows:
Go to Windows Device Manager.

Find the D-Tools DVD-ROM drive - it is called Generic DVD-ROM SCSI
Uninstall the device.
Find the D-Tools SCSI controller - it is called “D347PRT SCSI Controller” or something similar. It can have a completely different name too - you were prompted for one when you installed D-Tools.
Open the propeties, Driver tab, click Driver Details.
Note the driver file name.
Uninstall the SCSI controller.
Open the system registry.
Find and delete any entries regarding Daemon Tools (search for Daemon and -Tools, use your common sense). When in doubt, don’t delete.
Find and delete any entries regsding the SCSI controller (search for a part of the driver file name and the device name you had in Device Manager). Again, common sense and think twice before deleting.

Reboot Windows into safe mode (tap F8 at startup).
Delete the driver file you wrote down before.
Restart the computer.

One thing i would mention is that when searching in the registry the term is “find” not search, or you could just do a ctrl-f.

Thanks to this community and to techspot. My ghost drive is now gone, and nero recognizes my physical drives. Now on to testing.

Thanks again.


#11

Certainly at the time I moved this thread the Nero forum seemed the best place for it and I think that is still correct.

Presumably burning software , Explorer etc can see the drive(s) correctly. Otherwise you would surely have mentioned this.

Run Regedit and find “cd speed” & look at the CD Quality key & then blocked. What’s usually here is SAMSUNG, HL-DT-ST, PLEXTOR.

Maybe this has been corrupted.