Nero CD Speed Quality + Pioneer 111L = no go

:confused:

I have Nero 66.1.4 retail. Every test works except the Quality Test. My start button is greyed out.

I have tried it with both Verbatim DL and Fujifilm DL (Ritek… yeah I know). Ran out of time and I have not tried a SL disc yet. I use imgburn to create my files/folders.

Google just now turned up zip.

Every other feature on Nero works with the Pioneer. This is my copy of Nero that I have used with 2 previous DVD writers and had no problems.

I have tried uninstalling and reinstalling. I will not - no way - go to Nero 7… at least not until it’s bloat and issues have been mostly solved.

Anyone have a clue or a spyware free alternative that will accurately let me know the quality of my burns?

I think I’ll download 4511 tonight.

I don’t believe I have this version.

Can I install this over the version that came with Nero?

Install the new version to a seperate folder and just run it. No install required.

I have both 4.51.3 and the Nero 7 version on my system, they co-exist without a problem.

:frowning:

Downloaded the program. Recognised the DVD. These are DL i want to test.

Two problems.

  1. Only would read 1st layer. Locked on 2nd layer.
  2. Kind of slow. Only hit a max of 2x up to the layer break.

That’s with MCSE installed. [B]Anyone think the rip lock didn’t take when I upgraded the fw to 8.26?[/B]

I put the disc in another PC with a BenQ dw1620 and Nero Info Tool gave the Verbatim DL a 97. the BenQ had a final speed of 3.34. Not too bad … and much faster than the Pioneer. At least i know my Pioneer burns nice at 6x :clap:

[B]Any other program to try with the Pioneer?[/B]

Quality scanning with the Pioneer 111 series is inaccurate to say the least.

Though I don’t like the program personally, DVD Info Pro seems to “work” with Pioneer drives.

I don’t know if that will help but…
“You can enable support for Pioneer drives with the Disc Quality Test by modifying the registry value ‘Blocked’ in HKEY_LOCAL_MACHINE\SOFTWARE\ahead\Nero Toolkit\CD Speed\CD Quality
Just remove the PIONEER entry”