Nero CD rip and titles out of order

vbimport

#1

Hi,
I’m using NERO to rip and burn a CD that I own and want to backup.
When I rip the CD to .wav files, the files are all out of order in the folder on my hard drive.
When I load up to burn and open the folder, select all, drag to left pane the songs are, again, out of order and I have to drag every title to the correct place.
Since I lost my old CD software after a burner upgrade I’m starting over with Nero and wonder if there is a solution when using Nero or is it just something I will have to put up with?
I like to title my songs so I can use the Text option on my player.
This CD however already contained the text when Nero read it and retained them when I burned it.
If Nero mixes up the titles when I load a non-text CD I will be lost since the titles are out of order.
Thanks for any insight anyone might have with using Nero and getting the burn section to load the titles in order they were ripped.
Regards,
Jonn


#2

Use something like EAC (Exact Audio Copy) (http://www.exactaudiocopy.de/) to rip yo an image (large wav file with a CUE file) & then burn it.
Other alternatives are CDEX (http://cdexos.sourceforge.net/) for ripping & by setting the filename format you can get track #, title etc as the filename, & Burrrn (http://www.burrrn.net/) for burning. These are all free. My choice would be the latter 2.


#3

TimC…Thanks for the info. I will check them out . It looks like you are saying your second link offers me an option to title the tracks. That is a must have feature I need. Other wise I could just clone the disc.
Thanks again and going to the links now.
Still if anyone knows why the created Nero folder will not keep the .wav files in order as ripped I am curious.
Regards,
Jonn


#4

Well I just tried Nero to rip an audio CD & then burn keeping the sequence & it worked.

In the convert audio CDs to audio files app (I use Start Smart) you can specify the File name creation method. I took user defined with the pattern %N %T.%E . This gave me track# title & .wav as the extension. When you then load these back into Nero to create the Audio CD, Nero keeps the track no sequence & correctly displays the song title etc.

I’m using 6.6.0.15.


#5

TimC,
Thanks…I really appreciate your help. Seems my problem was using the default file name creation. It does not %N number the titles.
I did as you suggested and tried “user defined” %N - %T - %E. This numbered the titles but gave me a (dash) -wav instead of a (dot) .wav and was not readable when I got ready to burn. So after some experimenting and looking back at your post I saw the (dot) and used %N - %T .%E. The (dot) .%E gave me a .wav extension and made it compatible.
I’m still going to check out the programs you linked to when I get time. I’ve D/L’ed them.
Again, thanks for sticking with me on this as it looks like no one else does Nero. I dont use it for DVD and do so little CD that it was all I had as of now. After loading them numbered and titled I can select all / right click and add the Artist and everything comes up on my player text info. So with your help I am getting there.
Regards,
Jonn