Nero CD/DVD speed!

vbimport

#1

hi,

It seems i cant get my Samsung 203P fully to work anymore whit any version of cd/dvd speed, even after changing registry by de-blocking the drive :eek:

Lately in any version the start button stays grey, lately yes because ive had the opportunity to get the drive to work in just version 4.7.715 and before but it often froze and resulted in a systemcrash / hangup = not been able to shutdown the process nor windows itself. I was forced to do an hard resset!!!? I KNOw almost for certain that its os + cd/speed related!! Havent had issues before whit that very same drive on other xp pro sp2 install. Now ive prepared an 64bit system whit xp pro x64 sp2 os because of the new rigg i have put togehter. Strange part is whit my liteon 20a1P first i couldnt start an quality scan too now sudden it allows me to do scans whit only that drive but when i for the very first time initiated cd/dvd speed i wanst allowed to use it aswell (greyed out)!!

And again, odd part is ive managed to get my sammsung to work in version 4.7.7.15 and before but in version 4.10.3.0 wich came allong whit my nero upgrade i still have to get it to work for the first time!!?

any suggestions are welcome,

reetkeever,


#2

[QUOTE=reetkevers;1997644]… I KNOw almost for certain that its os + cd/speed related!! …[/QUOTE]So this thread should be at another place.

[I]Thread moved from Samsung burner forum.[/I]


#3

[QUOTE=mciahel;1997663]So this thread should be at another place.[/I][/QUOTE]

Oh realy …:disagree: I said i AlMOST = ALMOST know inlike not quiet interly SuRe!!

[QUOTE=mciahel;1997663]Thread moved from Samsung burner forum.[/I][/QUOTE]

To…? :Z


#4

[quote=reetkevers;1997735]To…? :Z[/quote] To here - in the [I]Media Testing/Identifying Software[/I] forum. You’re currently looking at the moved thread! :wink:


#5

Never mind this thread anymore, i found it myself in the meanwhile and fixed this issue!! Appearantly its STILL an cdspeed + sata onboard issue. Especialy cd speed plays an major role in this matter because the drive performed outstanding in terms of copying / burning through cd writer applications while connected to my onboard sataII ports.


#6

FYI, For those of you out there using Vista, even if you edit the registry for the software, Samsung scanning won’t work unless you run CD/DVD Speed or DiscSpeed as an Administrator.


#7

[QUOTE=Beeder;1998793]FYI, For those of you out there using Vista, even if you edit the registry for the software, Samsung scanning won’t work unless you run CD/DVD Speed or DiscSpeed as an Administrator.[/QUOTE]

My samsung drive NOW does work under a Guest account! btw, my system is a XP PRO x64 sp2 (server 2003 edition) not vista wotsoever. Too buggy so it seems.

greetings,


#8

[QUOTE=reetkevers;1999085][B]My samsung drive NOW does work under a Guest account![/B] btw, my system is a XP PRO x64 sp2 (server 2003 edition) not vista wotsoever. Too buggy so it seems.

greetings,[/QUOTE]

I see no reason why it shouldnt work…
There are lots of priv/rights settings available in 2k3 server. :slight_smile: