Nero CD-DVD Speed reduced its own write speed at DH-20A4P

vbimport

#1

Hello!

I used CD-DVD Speed to burn an image @16x but then the write speed was just 8x. This was the first time this happened.
Using DH-20A4P 9P59 SB&HT on.
(Maybe HT “works” after 3 burns and now sets another write strategy.)

Any ideas?


#2

Next burn: 16x selected, 12x done

Anyone there who’s got the same “problem”?



#3

Same here mate! I selected 12x burn, but it took 9, almost 10 minutes to burn!!! Almost the same as burning on 8x


#4

plus i seem to have an issue with device buffer underrun, both using ImgBurn and Ashampoo 7 burning studio, here is the graph of the last burn using ImgBurn, the ‘device buffer’ ran pretty low in this case Guys please help! I posted another two graphs of the last two burns on the dedicated thread of 'DH-20A4P’scan post:



#5

What else is running while you are burning?


#6

To OP many tools/f/w people don’t know how to use…did you cross flash that drive? What are your settings in Smartburn and whatever other tools you have set to?

Hitchhiker we need more specs info from you. That’s a Moser Baer drive and i guess it is the same as a LO?


#7

Yes, people keep telling me that MB and LO are the same, so i assumed as much. MB bought LO in India, but they don’t manufacture the drives themselves. These are OEM drives.

No, I didn’t crossflash yet, should I? I use XP sp2, 384 MB SDR, p4 1.7 processor.

I just ran ImgBurn while burning, nothing else! Its highly unusual, this behaviour…my GSA-H20N never had problem like this!! I am totally flabbergasted!


#8

@ Bremer Solid burn will and can pick its own strat/speed. This is normal. If you don’t want this turn off smart burn.


#9

Ok, so SMART BURN is the cause of reduced write speed? Then, its ok i guess.
But any idea about the low device buffer state?


#10

Thanks. I thought SMARTBurn is just a kind of buffer-underrun prevent function. I looked at the description of SmartBurn-Tool now :doh:

The burning speed is ok now after one @8x and one @12x at 16x selected. SB & HT still on.
I’ve never seen this with only SB activated, so I assumed that HyperTuning reduces the write speed (maybe to check something :confused:)

Greetz,
B.