Nero CD-DVD Speed, It does not work the test quality disc

Currently I have a Lite-on SOHW-1673, that in testing quality disc me the following words: “Drive does not support this function.” How can I make it work?

Try clicking on the [Advanced] button and see if Jitter scanning is enabled. If it’s enabled try disabling it.

Thanks for your help, when i click advanced i see this screen.


This happens sometimes but a second or third try usually starts the scan, unless the disc is really bad? Otherwise it may be a system configuration issue.

How can i do the CD-DVD speed configuration?

I don’t mean CD-DVD Speed configuration, but your PC/Windows setup. Have you tried putting Nero’s wnaspi32.dll in the same folder as CDSpeed.exe?

You mean like this?


I get the same problem occasionally. I guess you’ve tried ejecting the disc (while CD-DVD Speed is still running) and then reinserting it?

Works for me. :slight_smile:

Yes :iagree:

There might be a big error spike at the start of the disc that prevents the scan from starting. Have you tried other discs?

I tried Sony,Verbatim and Tdk.
The only things that do are:
I put the DVD and I click on disc quality.

I possess the DVDs are recorded and are kept very well.

I really don’t know from a distance. Go with an older version of CD-DVD Speed maybe?

I tried older versions 4.51.1-3.21, I now is a new word “The unity not support this function”. And possible that the Lite-on SOHW-1673 does not be compatible with CD-DVD SPEED?


It should be compatible. You could upgrade the drive to a 1693S with codeguys firmware, but I doubt this will make a difference.

What’s your hardware setup (motherboard make/model, IDE channels/drives used) and OS (Windows 98/ME/2000/XP)?

The motherboard is ASUS P5K SE, The operating system is Windows XP Home, instead the operating system is Windows XP Home. I experienced the updating of the firmware but without results.

OK, it will be a driver issue. Your mobo uses a fairly rare (I haven’t encountered it before) Marvell IDE/eSATA chip. The Asus support page for P5K SE offers an IDE driver V1.2.0.45, are you using this one or the standard Microsoft IDE driver?

When I open the folder and clicking Marvell in some files, I found this evidence. It can be helpful? Sorry, I am not a computer expert.


That looks like the correct driver folder, but it doesn’t mean the driver is actually installed. You have to check in Device Manager under the IDE controller properties for “Driver Provider” (sorry, I’m not using Windows right now to make a screenshot for you).

Is in this screen that you say to me?


That shows you’re using Microsoft drivers. Download the Marvell driver from here , unzip and run AsusSetup.exe to install.