Nero cd-dvd speed 4.7.0.2

vbimport

#1

I have a Philips SPD2410 dvd burner (rebadge Lite-On 165P6S). Tried to use the advance disc quality testing feature and got this error message “No additional sense information”. Is this new feature of Nero speed not supported by this Lite-On burner? I can use the other features of this scan tool.


#2

eject the disc from your drive then reload it. then restart cd/dvd speed.


#3

where is this new version? cdspeed2000.com doesn’t show it


#4

http://download.cdfreaks.com/download/165


#5

The Advanced Disc Quality feature is only available and supported for certain BenQ drives. Do you by any chance also have a BenQ drive and did you start CDSpeed and then switch the selected drive from BenQ to Philips SPD2410? That would explain why you get the Advanced Disc Quality scan, but in any case it isn’t supported for your drive.

If you’re talking about the “Advanced” button dialog on the normal DIsc Quality tab, then I’m not sure why you get the error, but perhaps you need to turn of Jitter scanning for your drive, as this feature is only available in LiteOn firmwares and not in OEM firmwares AFAIK.


#6

Tried reloading the disc, still getting the error message. This version of the Cd-Dvd Speed test came with my Nero 7. This dvd burner is my first dvd burner. The Advance Disc Quality is a seperate testing feature next to the disc quality button. So, basically, my Philips is not able to use this feature. By the way, which dvd burner support this new feature from Nero.


#7

Benq 1620, 1640, 165x

Michael


#8

Looking at various CD DVD Speed 4x scans with LH-18/20 drives and it seems many members are not aware of how to enable jitter reporting.
Adding a pic. :slight_smile:
.



#9

any news about 8X@Jitter support? :bigsmile:
4X is painfully slow at 15min.


#10

You can always use DVDScan…

G


#11

Or you may try a quick test feature - not as accurate but close enough and faster.


#12

I have tried this option numerous times and I cannot get it to work. It normally just hangs forever. Once it started after about 5 minutes but was very erratic.

I have the 20A1H fw LL06, scanning at 4x. What am I not doing correctly?

Thanks.


#13

VideoRoy, I have the same problem as well, on two systems, and I haven’t managed to figure what it is that’s causing it. So I’ve given up trying, especially as it takes so long to scan anyway. :frowning:

ScanDVD works everytime, so it’s something to do with the way Nero CD/DVD Speed is doing it.

I must try some tests with my 18A1P and see if it’s any different but I doubt that it will be.


#14

I knew it. :iagree:
One step for all is really attractive for me, hence I was used to be a BenQ fan.


#15

Thanks for the confirmation. I tried every combination I could think of.

I have tried ScanDVD a couple of times and it is a pretty good tool but I need to spend more time with it. I really did not want to get involved with another tool right now since I use CD/DVD Speed, Kprobe and Plextools already.

I must say it is great to have so many free quality tools to chose from. :bow: