Nero: Can't select DAO mode

vbimport

#1

I just recently had a problem with nero, whenever I start a new compilation of a cdrom, i can’t select DAO mode. It has TAO selected and the drop down box greyed out. Also, it has started not letting me check finalize cd. So i figured, it needed to be updated from 5.5.10.0 to 5.5.10.15a, so i did and no luck. I can’t select it with any of my three writers(LTR-5246s, Yamaha CRW-F1, Toshiba SD-R1002) in a cdrom mode. Audio cd, vcd, svcd, etc i can change writing mode all day. To be specific the modes i can’t select writing mode in are: CDROM (ISO), CDROM (UDF), and CDROM(UDF/ISO).

I can’t figure this out. I know theres not a conflict because i have’t installed any new burning software lately.

Only thing Ive installed is Mocha PPP but thats an app to let my palm access the internet through the hotsync and its not running when i try to burn a cd.

Any thought??:confused:


#2

I guess you are talking about starting a multisession CD. You cant have this option enabled when writing miltisession, nor can you finalise it (would beat the whole purpose of multisession wouldnt it? :wink: )


#3

oh i feel dumb now. I wasn’t wanting to do a multisession, but it was accidentally checked. Ok, got it now, thanks.


#4

Dont worry about it … happens to all of us :wink: