Nero Cannot erase/write Ultra-speed CD-RW

vbimport

#1

Hi,

I am using Samsung SW-248F 48x/24x/48x (supports ultra-speed) and Nero 5.5.10 on Win2k.

In Nero, when I tried to erase (quick or full) an Imation 10x-24x CD-RW, it says:

  Please insert a rewritable disc

And when I tried to burn to a BLANK Imation 10x-24x CD-RW, it says:

  The recorder does not support this type of media!
  Please insert a correct medium to write to...
  Medium required for the compliation: CD-R/RW
  Medium type in the recorder: (Empty)

If I use Roxio Easy CD Creator, I can erase/burn using the SAME medium without any problem.

Any idea? Thanks for any help!

Eddie


#2

Did you try better media? Imation = CMC = cheaply made crap


#3

Thanks alexnoe, I haven’t tried any other brand yet. So you think maybe Nero is sensitive to the brand/make of the media and Easy CD Creator is less sensitive?

Eddie


#4

It might be possible that Nero just stops if the burner reports an error, while ECDC might retry several times…it’s not the most likely explanation, but possible. It has occured before…