Nero can see contents of written dvd but can't copy them

vbimport

#1

I was repartitioning my hard drive and wrote a back up dvd of the important stuff. yes, I know I was stupid… but I didn’t check if the dvd was ok before I wiped everything from the HDD. it said it burned ok (i write a data dvd in nero 6.0.0.9, windows xp, DVD + R, with an aopen dvd+R/RV, cd-r/rw 52x24x52x drive) and then I wiped everything from my HDD :slight_smile:

so I tried to copy it back to my repartitioned hdd, but windows seems to think it’s a blank DVD. I’d written it as a non-closed multisession with nero, so I tried to close the session, that doesn’t work (error writing lead out) but the strangest thing is that nero sees all of the files and directories I put there, and it lets me select them and ‘copy’, but when I try to paste them the option to paste isn’t there. I tried downloading knoppix and checking in Linux, but couldn’t remove the knoppix cd :slight_smile:

my last hope, unless someone here can help, is to try a mac/linux machine. I’ve tried 2 friends machines, they both use xp and nero enables them to see the contents of the dvd but not copy the contents.

please, any suggestions? this is old emails, photos, the kind of stuff I’d like to keep :slight_smile:


#2

your nero is very old and buggy 6.6.0.16 is latest i suggest youll get it , run nero cd-dvd speed do the “scandisc” test , sounds like the media is crap quality or your burner got issues aopen arent the greatest in dvd burners and their recent 1608 have terrible writing quality according to reviews, on the 3rd possible reason maybe the nero version , anyway if scandisc will find unreadable/damaged areas it may be impossible to retireve the data, try your luck with isobuster/badcopy pro/cdroller