Nero burning question

vbimport

#1

I got a new Sony 16x DL burner for the computer. It came with a version of Nero and from toying around with it, it seems like a very cool program. I have a Roxio ECCD Creator 6 on the computer that I have used and the Nero seems so much better for what it looks like it can do. I think Roxio is getting replaced. So,

I am currently working on a DVD project. I have some 8mm footage I burned to dvd on my Sony RDR Gx7 standalone DVD recorder. The footage is on a DVD+RW disc and came out great. I took it to the computer to do some authoring. I got the files converted to the hard drive as mpegs and loaded them into Nero Express. I have a project worked out that tests fine, but has trouble burning. I have tried a few different things and still no luck. I am getting a little frustrated creating these DVD “coasters” so I thought I would come to you guys for some help. Messing up with cd-rs is one thing, but DVDs are not cheap. I have included info from the error report and the current version info of Nero that I have. It seemed like everything was going okay and then a engine error came up. It transcoded the menu files fine, went through and was burning the dvd files and died about halfway through the dvd project. Any help would be GREATLY appreciated. If you need the whole error report I still have it, but it was just to big to put it all down.
Brent
ps why can it never be easy? :a
thanks again

[12:26:55] DVDEngine Existing drivers:
[12:26:55] DVDEngine File ‘Drivers\CDRALW2K.SYS’: Ver=6.0.0.171 , size=24839 bytes, created 1/13/2003 10:19:26 AM
[12:26:55] DVDEngine File ‘Drivers\PXHELP20.SYS’: Ver=2.03.12a, size=20576 bytes, created 4/30/2005 10:15:22 AM (Prassi/Veritas driver for win 2K)
[12:26:55] DVDEngine Registry Keys:
[12:26:55] DVDEngine HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
[12:26:55] DVDEngine _Xcept (): Signalling Exception: 129 NeroBAOWriteToFile() returned error condition _BAOFile::Write()
[12:26:55] DVDEngine ********END: _VOBS - Process VOB
[12:26:55] DVDEngine ******END: VTSTT_VOBS#10 - Process Create
[12:26:55] DVDEngine ****END: Create - VTSTT_VOBS#10
[12:26:55] DVDEngine **END: _DVDVideo - Create
[12:26:55] DVDEngine ########################################################################################
[12:26:55] DVDEngine ERROR
[12:26:55] DVDEngine cause: 66 (write_fault)
[12:26:55] DVDEngine source: _VOBS
[12:26:55] DVDEngine description: The system cannot write to the specified device.
[12:26:55] DVDEngine ########################################################################################
[12:26:55] DVDEngine **BEGIN: IDVDSessionBaseImpl - Clear
[12:26:55] DVDEngine **END: IDVDSessionBaseImpl - Clear
[12:26:55] DVDEngine END: IDVDVideoSessionImpl - CreateDisc
[12:26:57] NeroAPI Burn process failed at 4x (5,540 KB/s)
[12:26:59] DVDEngine BEGIN: IDVDSessionBaseImpl - EndDiscAccess
[12:26:59] DVDEngine …Flags=0
[12:26:59] DVDEngine **BEGIN: _MediaAccess::Release ()
[12:26:59] DVDEngine ****BEGIN: _MediaAccess::~_MediaAccess ()
[12:26:59] DVDEngine ****END: _MediaAccess::~_MediaAccess ()
[12:26:59] DVDEngine **END: _MediaAccess::Release ()
[12:26:59] DVDEngine END: IDVDSessionBaseImpl - EndDiscAccess
[12:26:59] DVDEngine BEGIN: IDVDSessionBaseImpl - RegisterCallback
[12:26:59] DVDEngine …Session callback unregistered…
[12:26:59] DVDEngine END: IDVDSessionBaseImpl - RegisterCallback
[12:26:59] GCHW Node added: Microsoft Kernel Wave Audio Mixer


#2

If you have roxio on your system uninstall it. nero and roxio on the same system are a no no. the two are known to cause alot of problems together.


#3

I would suggest that delete both Roxio & Nero. Then load Nero back on your Computer. That way you should have a clean install.


#4

I’ve run Roxio & Nero on all my computers in the past (& still am) without any problems. What I woud suggest is that you don’t have directCD running unless/until you need it. It could well be that app that is locking the DVD writer & taking over the blank DVD you’ve inserted.


#5

Thanks for the replies. I did have both programs on the computer. I have been an ECCD Creator user for a while and have got into using Nero. I did go back and uninstall both and reinstalled the Nero Suite that my DVD burner came with. Could there be any issues since it is just a “Suite” and not the whole Ultra version for example. I thought about checking into the upgrade to the actual Ultra box version. i haven’t done any burning yet, but as soon as I do, I will let you know if that helped it.