Nero burning problem

vbimport

#1

OK, total newb, please forgive. When I’m burning MP3s to CD, if I try to set the gap between songs to zero, it says my CD burner won’t allow it. My drive is HL-DT-ST CD-RW GCE-8481b. If anyone knows a way round it, let me know, thanks.


#2

That’s because Nero is a bit stupid and allows you to change the pause before the 1st track, something that shouldn’t be done that easily:
http://www.feurio.com/English/faq/faq_index0_firsttrack.shtml

Anyway, if you’re trying to burn MP3s with absolutely no silence between tracks, there’s no way you can do it without editing the tracks. MP3 format always add small silences to the tracks (search for messages about this)


#3

Hmm, right. This is all way too technical for me, I just wanted the tracks to mix together like on the CD. But cheers for the help anyway.


#4

I forgot.
You have to change the pause to 0 for all tracks except the 1st.

There will be small gaps anyway because of the MP3 format, but it’ll be better than 2 seconds pauses.

You can also try to crossfade tracks if your Nero has that option.

And if you have the original, rip to WAV instead of MP3, of course :stuck_out_tongue:


#5

There should always be a 2 second pause before the first track. You can set the rest to 0. However, I suggest you try burnatonce if you want to edit out those “extra” pauses minix refers to.


#6

Originally posted by philamber

There should always be a 2 second pause before the first track .
Just wanted to add here that this is in order your CDR to be playable in standalone CD players.
If not, the disc will be spitted out.
No problems to set the gaps for the rest of the tracks to any desired value from 0 to 2 sec,
like e.g. 5, 7 or 15 frames.
Just try to play with it a little.


#7

Hi there… Make shure you have set the cut silence at end of track ON and after puting the files on the writing screen select all and enter to the properties and put JUST the time at “0”. then record. Nero will give u a warning and u just have to confirm the ajust. it will make it automatically to the minimum time possible between tracks.

***** Never Fear ElectTronic Is Here *****


#8

Cheers for the tips folks, I’ll go play with it and see what happens.


#9

Originally posted by Elect
Make shure you have set the cut silence at end of track ON

That option doesn’t work at all in my system.
It does nothing. You can leave it enabled or disabled and the resulting disc will be the same.

I’d bet that it’s not only my system because there’s nothing in the help or manual talking about that option (just another stupid box in Nero).

Demon-boy, if you want to delete the small silences, I’d use Feurio Track Editor and “Set start/end position” options for every track.