Nero burning problem

vbimport

#1

I am using Nero 6.6.0.15 plus InCD 4.3.14.1 with Windows XP SP2 and latest Windows updates.

I have recently fitted a new Gigabyte motherboard and P4 (3Ghz) processor, used all my old hardware, reformatted the hard drive and did a complete and fresh install of all my programs.

When trying to burn a CD I get an error message “Could not perform EndTrack” Trying to burn a DVD I get a “Communications failure” error message.

I have removed the burner (LITE-ON DVDRW SOHW-1673S) and fitted it to another computer where it does burn ok!

Using my old motherboard and AMD processor (running at 2.5Ghz) I never had any problems burning.

Anybody got any ideas as to what is going “wrong” here?


#2

I bet you the problem is having and installed INCD, try to uninstall it reboot and try again your process and see the result. The INCD pocket writing program is nothing but trouble.


#3

Thanks TCAS - will try that.


#4

Please let’s know the outcome.


#5

Hi TCAS

Uninstalled InCD - still have problem.
Uninstalled Nero - still have problem (using Windows XP burning)
Installed Ashampoo Burning Studio 6 - still have problem
Downloaded updated software for LITE-ON DVDRW SOHW-1673S - update said I already had the latest firmware.

:sad:

Where to now?


#6

Anyone got an idea, please?


#7

Perhaps you could post an error log from Nero (you may have to sacrifice another disc for this), that may help pin down the problem. :slight_smile:

(Remember to remove your Nero serial from the log before posting).


#8

Try to restore you system windows registry to few weeks back reboot and try to burn now see if that resolve the problem.