Nero burning issue - please help

vbimport

#1

Built new PC.

Worked great for 2 months. Abit NF2 ver2.0. Then instability crept in and has stayed over the last 3 months… but in varying degrees.

All hardware passed stress tests… memtest, prime, etc.

512mb Kingston RAM
XP pro sp2
9600 pro
160GB Seagate HDD
BENQ 822 DVD Burner
Nero 6.6…
Norton
VOB Blanker
DVDShrink

DMA 5 on HDD and DMA2 on DVD burner. IDE controller is Microsoft. Not the crappy NF2 controller that destablizes everything.

Very fresh install/rebuild.

Every part of the PC - except for the motherboard - has been replaced. PSU, RAM, HDD, etc.

The DVd files I’m trying to burn are my TV captures that work fine on my main rig so I know they are not corrupt

The problem is the Nero program will freeze in the middle of a burn very intermittently. It’s been… difficult… to diagnose.

I’ve done 6 fresh reinstalls to eliminate drivers and whatever. The problem changes slightly, but remains basically the same. Intermittent freezes.

The configure settings on Nero are high. Using 80mb ultrabuffer and 700mb in cache. They were not that high until this last rebuild.

When I burn I also close backfround tasks.

This last ‘freeze’ is what I’m writing about. It was a little different. This was the first time I had an issue on this rebuild. I had burnt 8 consecutive DVD’s successfully. At 60% it sort of went into a loop. It showed time remaining 5:38, 5:37, 5:32, 5:25…and then back up to 5:38 remaining, and then the cycle kept repeating 3 times over 4 minutes.

Finally I did something stupid that worked. I gently rocked the PC twice side to side and all of a sudden it started burning again and finalized successfully…

What is up with that?

Last night

That’s about it.


#2

The easiest and quickest way to check the next bit that is likely to be faulty is to try a new/different DVD writer. They are sooo cheap ATM.


#3

Sorry about not being clear.

I had switched out this DVD Burner with the BENQ 1620 from my main rig. Same issue repeated itself… eventually… on one of the earlier builds. I believe it was also before I swiched out the IDE cables. Put the 1620 back into my main rig and it works fine.

Burned an 8x Imation -R no problem tonight.

Would it explain things if I added that the primary DVD media I’m using is TDK 8x DVD-R? It was identified as CMC.


#4

What was your write buffer showing? if zero then a data transfer problem could be the issue,try rebooting after every 3 or 4 burns,other possibilities are a power supply maybe getting too hot,unstable ram,cables breaking down,antivirus kicking in,screensaver starting,power saving mode enabled,bad batch of media,poor contact on earth points on motherboard,the list could be endless,perhaps your log might give a clue.


#5

With the new Seagate (as opposed to the Maxtor that I originally had ) the buffers are very stable. Not at home. Will probably mix up these two… but you’ll get it.

The used buffer stays at 100%… and may fall to 98% once or twice. The smaller buffer scale will bounce around but is never lower than 73%. It usually follows a cycle of 93%…84%…93%…84%. Then when the 8x media speeds up it will change to 93%…84%…73%…84%…73%…84%…

Power supply was changed to Antec 420W. No overclocks on the system. Rails look very stable, but the problem with having to rock the PC to finish the burn happened after I changed th PSU. Really weird repeating cycle until I rocked the PC. ( Which I know is something not to do. But after 6 rebuilds/ reinstalls … I was frustrated.)

Other thing to mention is that ALL other programs work without a hitch.

Background tasks have been turned off… but frankly since I have NEVER had an issue with background tasks before, I feel pretty comfortable saying it’s not that. (However eliminated the issue anyway).

Ram was replaced
Norton is turned off

Believe me… I know the list is endless and I have gone through most of it. One of the things I have not done is reseat the MB. The thought of doing it after all I’ve done makes me tired. :Z But I suppose… Also never let my fragmentation exceed 15%.

Since I have done so much upgrading I starting to lean towards multiple issues.

  1. Bad cables. Replaced on an earlier build.
  2. Bad or flaky HDD. Replaced with a Seagate.
  3. Bad media. Really would like some comment on the CMC DVD media.

Newbie time. I burn using Express. How do I create a log? (Never needed it, so I never learned where it was. Never looked.) I will post as soon as I know how.

And on a positive note…burned 2 more last night. I’ve now burned 10 in a row successfully… but it includes that funky one. Perhaps just bad media at this point? Perhaps it’s wishful thinking.