Nero Burn Problem

vbimport

#1

Hope I am in right place, new at this.Running XP Home :bow: on a Dell system. Have latest Nero Ultra installed. I have 2 drives, a Plextor PX-740A and a TSST TSH49B. No matter what drive I use or what media I use in the drives, Nero completes the burn with a burn complete message. I look at the disc, CDR or CDRW or DVD and can see the disc has been written to. When I try to use the disc and put it back in the unit, I get a meassage that says Disc not formatted. I have tried to burn a disc in many ways, but still get the same message. It is as if the burner never formats the disc, but goes thru all the messages and visuals of burning a disc. No indications of any troubel while disc is being burned, only when I try to put the disc into use. I now have a stack of about 15 cdr/cdrw/dvd disc of all types which are no good for anything. Any help or ideas? I know it will be something stupid on my part, but the is the price of being new at this. Thanks for any and all suggestions. :o


#2

Welcome, topster :slight_smile:

Is Nero set to finalise the discs after writing?


#3

Have you tried to use different brand media?, if yes and still the problem is the same try to right click on your burnt disc go to the peroperty and find out what is the size of burnt file if is very small size then you are not burning the actual file but burning the image of it.