Nero buring '~' tildes

vbimport

#1

This may seem like a strange question, but let me explain my issue. I often slipstream update Windows 2000 and Windows XP install CDs for work. When I finish updating a base install with a new service pack, I burn it to CD. The problem that I have is when I use Nero, the install stops, saying that it cannot find a file. Meaning, some files in the I386 directory have long filenames. These long filenames are named something like filenam~1, but the install sees the file name as filenam-1. I tried every single setting in Nero. Roxio works just fine, but Roxio doesn’t burn as fast as Nero. In Roxio, I burn Joliet, Mode 1. I tried the same setting in Nero and the install halted, saying that a file cannot be found. I would rather use Nero than Roxio so if you have any suggestions, please let me know. TIA!


#2

It looks like you are burning the discs with ISO level 1 (8+3 file names). Try burning the discs with ISO level 2 (up to 31 characters) and you discs should come out fine.


#3

I’ve also found this site helpful:

http://www.thetechguide.com/articles/slipstream.html

(article talks of SP2 but is still valid with the latest service pack)