NERO buffer OK! DVD Decrypter NO way!

I was reading a thread about a reg hack to adjust the NERO buffer size, and I thought I would ask about an issue Im having although I dont expect too many replies.
When using dvd decrypter the buffer, mostly the software buffer, not as much the device buffer but that too, empties at about 13x or 14x if Im lucky.

But when I burn with NERO all seems well and it doesnt go as nearly as low, and as far as I can tell. It also lets me burn all the way up to 16x if using the corresponding media.

Does anyone have a solution for me? I really would like to FINALLY take care of this problem. Ive posted many, many questions surrounding this problem and I still have not gotten any answers to fix it.
Thanks to all who read this. :slight_smile:

Watch if a dfrg.exe and/or ntfsdefrag.exe process is not running…
I had this problem, it has to do with a Fetch Optimize at boot in the registry (changing value from 2=>0 solve the problem for me).

This tries to defrag the boot partition after xx minutes of idle time (idle time was an ISO burn in my case)…

What does this value change do? I understood XP by default only optimises the boot files once every three days. Wouldn’t XP detect the disk activity and suspend the defrag?

Can you show me the line for the reg key so I can take a look, or even do a # switch to see if that solves it. This has been driving me nuts for a month. :a
BTW Im running XP home, and I dont recall EVER seeing those processes running in the task manager. Ive looked in there too during a burn to see if anything goes nuts while Im doing a backup.

The defrag was stopping only when I check the mouse or press the keyboard !

I change :


and reboot.

Don’t know if it will help in your case…

The “enableAutoLayout=0” portion of the key isnt listed in my registry. Or am I to add it myself.


well I wish you would have said I had to add it. The other reg key, is that a change or a whole new one also. Thanks Ill try it.