[Nero] Baking with Nero 800 MB!

vbimport

#1

I have a problem baking 90 MIN CD.
I want to bake about 740 MB of files.(Divx) But Nero sad that there is only 700 MB free on CD.
What to do?


#2

That’s normal. Nero (and all other programs) will detect a 99 minute CD-R as only 80 minute (700MB). Just enable overburn in the setting menu “File, Preferences, Expert Features”. Set it to 90:00 minutes. Then start recording. Nero will ask if you want to overburn. Select yes. Please note that not all recorders can do this. The new Plextor writers will only go to 94 minutes for example. 740MB however shouldn’t be a problem.


#3

my burner can’t do this, so what i’m going to tell you is just what i’ve learned reading these pages: it seems that although nero does not recognize these cds, you can do the trick setting the overburn limit to 90 min… if your drive can reach that far…

p.s.
it’s only in croatia that people say “bake a cd”; english-speaking people say “burn a cd”, and here in italy we just say “write a cd”… we’re always the dumbest…


#4

I did that. in Expert Features. Enable Overbern to 90 min.
But still not workin’. It just sad there is not enought space on CD.
Stupid Nero. U think there could be any other options, or other programs taht could work?
LP


#5

On the General Tab, move the red marker to about 91 minutes.
Enter the same 91 minutes on Expert Tab for Maximum CD Length.

As you can see from my picture, mine is set up for 99 minute cd-r’s.

I was able to burn a 100 minute audio disc doing that. It plays fine.


#6

overburn in disc at once mode