Nero BackItUp - Finalize Disc

vbimport

#1

I just made a backup using nero backitup 1.0.0.0 packaged with nero 6.0.0.0 and after 9 hours and 18 DVD-Rs i can’t read any of them!!! I know for a fact that these are write once DVD-Rs. I have tried to create multisessions on them before using ISO & UDF and ISO/UDF format and the result has been that the disc is not readable unless it is finalized after the first burn. They are also not able to record a second session. So, the problem must be that the software did not finalize my discs…but why would it not finalize a disc that is full?! there is no option that i can see that would allow me to finalize. Can anyone else think of what the problem could be? if it is what i think it is, has this bug been fixed in any updates?
can anyone recommend a decent backup software package that i could use instead?


#2

There were several problems with Nero Backup in the earlier releases of version 6; you should upgrade to latest version 6.3.1.10

I use Nero backup weekly and have no problems, however, I backup up to an external hard drive and have honestly never did a complete drive backup to DVD; just several folders and files that would not fit on one CD.


#3

The problem is with the program itself it seems. You are safe if you only do 1 DVD, but if you span, beware. You will lose your data. :a


#4

Bummer I couldn’t get to you earlier. You don’t lose your data. You burned it to the disc didn’t you? Well all you have to do is use nero to save track. Save it to ISO then open in some iso program like UltraISO or WinISO. Extract it, load the extracted contents into back it up and viola. I admit that it’s lame you can’t just close the disc and read the data off directly. Seems to be a failing in the program. Maybe someone knows a better way to close the disc. I have tried a few, but none work. Nero throws some error if I try to “Close VR disc” when I go to “Disc Info”