Nero Audio CD

When creating a mixed audio and data cd in nero, i have realised that the Used Read Buffer would go to 100%, and then drop to 0% and then repeatedly do this for each track it has to write. I use mp3 files and wav files to create my audio cd, and am using the newest nero with my TDK 401248X. Is this normal? Also, when i create my audio cd of the same MB as a data cd, it burns much slower at the same speed setting.

Eg. 621MB Audio CD = 6 mins @ 20X
621MB Data CD = roughly 4 mins @ 20X

Is this normal?? because when i run the cd, th cd is still perfect!

You’re using Track At Once mode, and there will be 2 seconds pause between tracks.

I don’t know how to do it with Nero. With Feurio you can write in DAO mode (no pauses) leaving the CD open. Then add a data track with Nero.

After you drag and drop the mp3 files to the cue sheet, select them all and richt click properties, and adjust the pause to 0. When you go write the CD, select disc at once, and after that NERO will tell you that you need a 2-3 seconds pregap for the first song. Then click on “modify settings and burn” and everything should go perfect!