Nero API problem?

vbimport

#1

I bought a DVD burner that came with Nero software about 2 months ago and everything worked fine. I used DVD shrink mostly to copy my dvd’s during this time. About a week ago, my sister had messed something up and we had to do a system restore on the system. When the restore was complete, all my prgrams had to be reinstalled to work, alhtough their icons were still shown on the desktop (my music was also still on the computer and all the songs work luckily). After i reinstalled Nero, I found out that I can not do anything with DVD or Vision Express 2. Everytime I click the icon to copy DVD’s or double click Nero Vision express I get an error message that says “Unable to initialize the Nero API. Unspecified error”. All the other parts (Express, Cd burning, etc) of Nero work,though. I have tried many thigs, such as unitnstalling and reinstalling the software, and downloading new software off the internet but it still doesnt work. Could some one please help me. Thanks.


#2

Looks like NeroAPI.dll or any of related libraries is missed. Please look for NeroAPI.dll installation folder. Maybe you will have to reinstall Nero Vision Express too.