Nero-aopen 16X dvd burning takes extremely long time! :(

vbimport

#1

I’ve always just put up with it. It takes an hour and a half to burn from an original disk (the 2 step process). If I’m burning a data disk from data on my computer it takes about 50 minutes (if im lucky).

I just updated the firmware and im at 6%, duration is 3:38 minutes. So I don’t think the firmware upgrade fixed my problem. By the way, im doing nothing else with the computer when im burning.
it says its writing at 12X (16620 KB/s), using imation 16X dvd+R disks.

I’m not very knowledgeable about burning stuff so if anyone can suggest anything that can be wrong id really appreciate it!

Windows XP
Nero 6
800mhz
256mb ram

i know the specs are pretty bad. but its my backup computer. so could this be it, all because of the specifications of my computer?
maybe something about aspi (i have no clue what this is)??


#2

Hi and Welcome!

Even if this is an old computer, you should be able to burn with 8x speed at least, depending on the speed of you hard disk. At first, check if DMA is enabled for your drives. Further instructions are given in one of those sticky threads marked with “Troubleshooting”.
Also you should connect your drives with 80conductor IDE flat ribbon cables, 18" (45 cm) long.

Aspi is for Win95, not for XP :wink:

Michael


#3

ok. thanks
i checked, both channels have dma enabled/available.

regarding the cables, is there an easy way to check that the cables are decent-good ones? instead of opening it up?


#4

DMA if available isn’t good enough. On the next line it must show DMA. 16x burners should have DMA mode 4. I have SATA so I have DMA mode 5.



#5

Current Transfer Mode: PIO Mode.

its greyed so i can’t seem to change it. how do i change it? or is it because my computer’s too old for ultra dma mode 4?


#6

Hi,

This is bad.

its greyed so i can’t seem to change it. how do i change it?
Read this: http://club.cdfreaks.com/showthread.php?t=101616

or is it because my computer’s too old for ultra dma mode 4?
That depends on the chipset. There were indeed UDMA4 capable chipsets available, but they didn’t always provide enough speed for 16x DVD writing. You should replace the cables anyway. If there isn’t UDMA4, then there should be UDMA2 available. You should also check your BIOS settings, all DMA/PIO/UDMA related settings should be set to “Auto”.

Michael


#7

You also need to make sure that the HDD & burner are not on the same cable as even with PIO mode and a slow system the burn shouldn’t take that long I wouldn’t have thought.


#8

you can go to nero-> File -> options -> Burning -> Show recorder real speed

And activate that option so that it shows the recorder’s actual speed. Look at the screenshot if you have nero 7. otherwise you can go to registry and activate it. there is a tutorial here
http://club.cdfreaks.com/showthread.php?t=51053