Nero and the annoying simulation procedure

vbimport

#1

every time i reinstall Nero (for some reason) and i try to do a cd copy, it forces a simulation first because “this is your first on the fly copy @ 12x”
damn thing this is at least annoying, how do i deactivate it, except of uninstalling Nero and going the EZCD way :eek: ??


#2

Don’t know if there is a way to bypass the first simulation with your first ‘on the fly’ copy, but this is for your own protection.

A lot of people assume they can copy on the fly at maximum speed and this often goes wrong, mostly on audio cds. To prevent this Nero performs a simulation so it knows that your current configuration setup allows you this ‘on the fly’ copy.

But I can’t remember it doing so with my Plextor SCSI combination (and I did a complete reinstallation of my whole PC this weekend)…so perhaps it does so only with IDE setup (or I am simply weird this way? :wink: )


#3

from my experience, you will have to do the simulation atleast ONCE before it will leave you alone, then it makes any necessary adjustments if your comp cant handle doing an on the fly copy
just let it run once and go watch tv or something
better yet, go out and get a Gameboy advance, they are hella tight and just play that untill the stupid mofo is done

                 Kalamath

#4

It can’t be that bad!!

How often do u re-install it? Once every 60 days at the most???


#5

kneeon: well :slight_smile:
it happens every now and then…a registry error (some fool may try to overclock my system…wonder who that is :slight_smile: ), an update, a reinstall, a new OS…you know…

still, this annoyance doesn’t stop here. Before posting this message i did an on the fly copy-simulation @ 12x. NO write after it selected, just SIMULATION-ONLY. Anyway the simulation ran fine, i closed nero, rebooted, played diablo2 for a while etc etc…

Later i went on to do an on the fly write @ 12x. Now it asks me AGAIN for a simulation…ARGH!!! :mad:

what i DEMAND is full control of my cdrecorder and my time. I’ve burned LOTS of cds, i’m not that much of a newbie… Ahead should do something for this…perhaps a registry tweak? something…please… :frowning:


#6

Well for on-the fly recording, you should have the cd rom and the cd writer on separate IDE channels, preferably CD-rom on IDE1 as slave and your cd-writer on IDE2 as a slave, this allows the data to flow in one direction. Secondly, if you don’t have BURN-PROOF/JUST-LINK, Nero will usually suggest that you dont run On-The-Fly.

Anyhow, I have a manual here for Nero Burn so I’ll take a look at what it says:eek:


#7

Ive always just let it start before I go to sleep, wake up and its finished. I can understand the frustration, but I agree with Tax
about this one, some setups can not do on the fly. And some people run too many things when they are burning cd’s. At some point I am going to setup a configuration to just use for burning. Just boot into that config and burn away.


#8

:rolleyes:

Does anybody READ the posts before they answer? He said he has 1) done this before 2) DID the simulation - I will asuume it did NOT tell him heis system was incapable of doing on-the-fly burns, else he wouldn’t be trying again, now would he?

BTW - some of us own dual-cpu workstations, so the statement (paraphrased) “many people try to do too much while burning” just doesn’t apply - SCSI HD, BURN-proof Plextor, 512 MB RAM, and dual 966mhz PIIs = NOTHING is doing too much to make a good burn :stuck_out_tongue:


#9

There are still ppl who have older machines that you cant do anything else with while you are burning. IDE is particularly picky sometimes about CPU intensive apps (like the M$ resource hog screensavers. How about checking to see if that annoying simulation box is checked under the tab that says burn, it might be.


#10

timekills: i couldn’t have said that better.
I’m burning on the fly @ 12x with my scsi plextor (12/4/32 -> no burn proof) and at the same time i play quake3, download files with getright and have ZoneAlarm firewall, ICQ & MSN Messenger loaded :cool:


#11

I checked it out:

First open Regedit , then go to:

  • HKEY_LOCAL_MACHINE
    • SOFTWARE
      - Ahead
      - Nero - Burning Rom
      - CDCOPY

Now double click on “On the fly”
When nero does a simulation standard value is set to “0”.
Change the value to “1” and reboot, it should skip the simulation now. This works for me on Nero 5.5.1.8 I tested it because i reinstalled my pc yesterday and it works.


#12

thanks pin04080, exactly what i’ve been looking for.


#13

:slight_smile:

Some people DO read before they post. My faith is renewed.