Nero and the 2-second gap between tracks

The only reason I even bought this software is because I was told it could burn audio tracks without that 2-second gap. Unlike most people, I actually paid money for Nero 7 Ultra Edition.

I get the same problem with either Nero Burning Rom or Nero Express.

I realize you have to have a 2-second gap before the first track.

I select all the remaining tracks, right-click and choose Properties. Then I set the Pause to 0 seconds. Alternatively, I can select all the remaining tracks, right-click and choose Compilation Properties. There I select the No pause between tracks option.

In either case, the compilation listing actually shows a pause of 0 seconds for all the selected tracks. BUT AS SOON AS I BURN THE CD, IT REVERTS BACK TO A 2-SECOND GAP BETWEEN ALL TRACKS. Of course, you don’t see this until after the CD is done (and wasted). The compilation listing pops back up, and there are 2-second delays listed where 0-second delays were before!!!

If anyone knows what is going wrong, please tell me. Thanks!

It’s always worked fine for me in 6xxxx version, matter of fact I prefer to edit all tracks with cooledit and normalize first then crossfade from track to track with no gaps.

this is in nero startsmart V6*** then Make audio cd;

not sure where it’ll be in version 7

There’s a guide on this forum that might assist. Get it here

The guide helped me understand the problem much better; thanks so much for posting the link.

Now I have to get more software . . . .

Funny how I was told that Nero was the ultimate audio CD software. Turns out it’s not. The only thing I like about it is that it can burn DAO.

Version 7 is the same. Now, have you actually used that feature? I’ve tried exactly what you describe with Nero Express, but it will revert back to the 2-second delays between tracks when you go to burn.

Using Nero Burning ROM, you have another opportunity to remove gaps by selecting all the tracks, pressing F7 or right-clicking and choosing Compilation properties, then replacing the 2 with a 0.

There are three different places where you set the pause between tracks!!! TALK ABOUT BAD DESIGN!!!

  1. When you start the session
  2. Compilation properties
  3. Properties menu

The first and third menus do not work at all. The second menu works only if you know to select all the tracks AND that the first track will keep the 2-second delay AND that you aren’t supposed to change it, else it will flip EVERYTHING back to a 2-second delay.

The only saving grace is that I bought Nero on sale and I think I have a $40 rebate coming my way. It is definitely not worth $100, when there are free applications out there to do the same thing and do it better.

Oh, and don’t get me started on all the problems I’ve had because Nero dumps its codecs all over my other software!!!

If you don’t get rid of the gaps don’t forget that it could be in the individual tracks themselves & these might need editing to remove any silences at the start or end.

You might want to try Burrrn (www.burrrn.net) as a free , simple Audio CD burning app.

Personally I always use Roxio v7/7.5 for my audio stuff & have never had any problems at all with it.

Yes, I’ve learned that MP3s are built in blocks of 588 bytes (I think that’s the right number) and that any part of the block that doesn’t have actual signal is filled with silence. I believe there is header information that can be burned as silence. It is a rare program that can work around these issues to burn MP3 source files without the added silence.

I have downloaded Burrrn and tried to use it. The interface is spartan. I can’t figure out how it generates CUE sheets, or if it even can. I tried editing a CUE sheet created with EAC to remove the gaps, but Burrrn still inserted 2-seconds of extra silence between every track. So far that’s Nero, EAC, and now Burrrn that won’t stop inserting those 2-second gaps.

I have not yet found a program that will burn audio CDs without the gaps, other than MusicMatch Jukebox. The problem with MMJB is that it cannot burn DAO, only TAO, which produces discs with tracking problems.

I’ve tried to get help in a number of forums. It has been an uphill battle. Many forums are filled with punk kids with more attitude than info.

nero wave editor?

my thoughts on this here:
http://djgaz.proboards16.com/index.cgi?board=MP3&action=display&thread=1072284428

I also believe that Feurio! is regarded as the major actor in Audio CD burning. Made by the folks at Ahead, you’ll find information on whether it fits your needs or not on their page.

I really do need to thank Shade[ST] for this comment, which led me to install Feurio! and take it for a spin. So far, it is the ONLY program I have found that can actually do all these things:

• DAO burning for improved reliability
• volume normalization or leveling
• ability to work with source files of various formats (WAV & MP3, mostly)
• ability to remove that 2-second gap between tracks!!!
• removal of any leading & trailing silence
• removal of silence in MP3s before they get burned
• ability to burn a live CD without gaps between tracks
• ability to specify gaps or no gaps between any specific pair of tracks

The ability to manually remove gaps between any pair of tracks sets it appart from anything else I’ve seen. The ability to preview a compilation and hear your music EXACTLY as it will be recorded is unique. Someone said Feurio! was outdated software. I don’t care if it was developed on an Etch-A-Sketch; it actually works, it does things commercial applications do not.

I’m not sure if it does this:

• ability to create MP3 music CDs

But I can continue to use MusicMatch Jukebox or Nero to make those rare MP3 CDs.

This SoundOnSound article got me through burning my first successful gapless mix. Feurio! isn’t exactly watered-down, and casual users may find the range of options somewhat Byzantine.

Have you already solved you problem with Nero? I also have the same problem issue and i think that most of the solutions (like using third party applications) are not the proper ones. There must be an other way to fix this problem.

I also tried to fix it by using the checkbox that says that you don’t want a pause between the tracks (that didn’t work)

I also tried it by using the properties screen and reduce the 2 second rule into 0 seconds pause (that also didn’t work).

I used to work with Nero 6.XXXX, before i formatted my PC and it worked perfectly, when i used the two methods described above to remove the 2 seconds pause it worked without any problems with Nero 6.XXXX. So what i am wondering is, Why can’t the 2 seconds pause gap be removed with Nero 7.0??? Does anybody has a good explenation? for this problem and how can is solve this properly, without using 3rd party appz? has this perhaps something to do with the DMA that hasn’t been checked in my WIN XP system properties?

greetz

W

I found this problem on Nero 8 also…

I got around it by doing all the below:

  1. Tick the option: Compilation Properties (F7) - Audio CD tab > no pauses between tracks
  2. Track 1 pause = 2 seconds
  3. Other tracks pause = 0 seconds

Works fine… Also to prevent wasting CD’s and to test it out you can compile and set all your options then go to burn - leave the disk drive empty and start the burn process. Let it fail or cancel it and when you get back to the main window - if there is a problem with what you setup with the pauses it will revert to the 2 second pause for all tracks - or if you got it right it will stay as you set it.

hope this helps