Nero and "Positioning Error" - BTC DRW-1004AIM

Hi,

My BTC DRW-1004AIM has started make strange things: Nero will fail during the lead-out and give me an “Positioning Error” message.

This happens on all media (both DVD-R, DVD+R, DVD-RW, DVD+RW, CDR, CD-RW) when I write data, audio, video to a media - I have used all media successfully previously. However, if I only fill up the media to 50%, things seem to be ok.

I assume that something is wrong with the laser. Am I right?

This is a copy/paste from Nero’s log:

20:37:49 #29 Text 0 File WriterStatus.cpp, Line 115
<DVDRW IDE1004 > start writing Lead-Out at LBA 1 (1h), lenght 0 blocks

20:37:52 #30 SCSI -1104 File Cdrdrv.cpp, Line 1430
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x04440000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x15
Sense Qual: 0x82
CDB Data: 0x2A 0x00 0x00 0x23 0x05 0x3F 0x00 0x00 0x01 0x00 0x00 0x00
Sense Data: 0x71 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x15 0x82

20:37:52 #31 CDR -1104 File Writer.cpp, Line 301
Positioning error

Any ideas?

/Morten

Did you update the firmware to the latest (0047) version?
Otherwise you could try to update Nero to 6.3.0.0. It should solve many issues, expecially with dvd burners.
Otherwise it could be a defective device…

Hi,

I have updated to firmware v. 0047 and Nero is 6.3.0.0 - this did not help.

/Morten

I think that in this case, all you can do is return this unit back to the dealer and exchange it with a new one!

How about trying another burning software before you think about next?

I don’t suggest using Nero to burn DVD Movies. I usually use AnyDVD plus CloneDVD and the result is always great.

In the meantime I’ve also tried CD Mate and DVD Decrypter, and they both give the same error, so I guess the drive is defective.

I’ll return it to the dealer.

/Morten