Nero and pioneer 109 work sometimes

vbimport

#1

u guys using nero 6.3.x does it work i have nero 6.6.0.8 works somtimes. dont kno why that is i think it works i noticed after i opened recordnow because nero was working all day yesturday the liteon was reading all the disks burned in nero but when i restarted and burned in nero liteon dvd rom stopped reading am gonna try again but aint got many dvdr left using ritek 8x g05 even the ps2 games burned with nero worked different brand cheap dvd-r’s also worked :eek:


#2

Man, I can’t really follow your post.
There are no capitals, no commata, no periods… :?:


#3

In a hurry befor sorry, If i run recordnow and leave it open and then open nero, and start burning with nero the burned disk read on the liteon dvd-rom why is this if anyone can explain it thanks. Seems to work even when i closed recordnow and then use nero why dont you guys try it and see if it works for you.


#4

Chat room/Instant messenger shorthand. Nobody over 21 can read it. Just think what these kids’ resumes are going to look like. :eek:


#5

Hell yeah, that sounds really weird.
Could you maybe post which versions of the burning apps you use?
Thanks