Nero and file re-allocation error msg

vbimport

#1

When I use the DVD Video template the order of the files is incorrect. There’s a .BUP file at the end.

So, when the burn process starts I get and “file re-allocation failed” error message.

Although, I should be using another template for creating DVD Video. I already tried the ISO/UDF template, but there the files are also in the incorrect order.

I’m using Nero 5.5.10.7b, but I’m having this with previous versions as well.

Is there a way to fix this?

(I also tried Prassi PrimoDVD 2.0 but I get a runtime error under WinXP.)

cheerio,
MrSnake


#2

when i get this problem i use nero express this sorts it out and burns ok.:bow:


#3

There are a lot of people with this problem and it seems to have something to do with NeroAspi.

Other tools seem to handle it correctly.

Ahead should fix this immediately, it’s been like that for several releases.

MrSnake


#4

it might not be nero i am finding that i get the problem after useing ifoedit it might be the way ifoedit writes the info & bup files. if i have to use ifoedit i only keep the vob info file then run it through dvd2-1 defore i use nero to write to disc and i dont have any problems anymore. could be wrong dont know???


#5

I have the problem WITHOUT using IfoEdit 0.95, so I really don’t think IfoEdit has something to do with it.

Either way it’s Nero or the ripping soft, Smartripper in my case.

Maybe it’s Windows-related, there’s always been an problem with file order under Windows.
E.g., choose a directory, select 5 files or so, copy and paste it to another partition. In -some- cases the file order will be changed, till you resort them. This is not 100% repeatable, but it happens.

MrSnake


#6

your rigth what you say about windows never copies as you want it to. nero often does the same. i use dvd decrypter 1 in 10 app you get a bad ripp, i dont get the problem with nero anymore. i think im clutching at straws but it seems to work for me. i copied a custon video_ts folder i also run every thing through dvd2_1 sending it to the video_ts folder nero accepts it first time every time.


#7

I’ve only ever seen that problem once, and it was an error on my behalf (missing out part of the procedure at the IFOedit stage).

I strongly doubt it’s Nero. I use Nero extensively and have never, read NEVER, have had any problems with it.


#8

It is definitely Nero.

I think it occurs when you have a zero-byte vob file.

For example it occured on the movie “South Park”, German Region2-Version, single layer. The second title set has a VOB file with zero bytes. After ripping with DVD-Decrypter I was unable to burn it with Nero, got same file reallocation error message.

I was able to burn it with Instant copy in direct copy mode, after that the vob file was not zero bytes any more, but some bytes (20 or so) in size.


#9

good stuff i was getting the same problem and thouhgt it was something on my side. My question is after this error have u still tried to burn the movie? I have and get the picture to play with menus and all but no sound?

what are u peeps using to burn instead of nero??

rob


#10

i think at least in my case that this was a error in the creations of vobs that dvd95copy made. i tried the same movie with dvd2one and didnt receive the errors.

rob