Nero and CDRW

vbimport

#1

I recently installed a Buslink 32x12x48 writer as well as the bundled Nero 5.5.61 and InCD 3.31. I can write to CDR's without any problems but cannot write to CDRW's. I like to use the CDRW for incremental backups and to drag and drop files to it. Any idea how to get this to work?
Using Win98. EasyCD has been uninstallled. Computer crashes quite a bit after installing InCD.


#2

Try updating your software. The newest version of Nero is 5.5.8.2, so I’m guessin your InCD could also use an update. Once that’s done, it should probably work. If not, go to your CDRW’s manufacture’s website and look to see if there’s a new firmware available for your drive.

Hope this helps
DFourthHorseman


#3

Do you by chance have a VIA chipset? I have the same issues with my LiteOn 40x drive, (also a Buslink). with InCD installed I get frequent crashes anytime a RW disc is in the drive, and since the last firmware update, I get no function at all with InCD, no writing or re-writing. I have to uninstall InCD, then I can use RW discs in Nero. I was using directCD with Nero, but that quit working after the last firmware update too.


#4

Yes, I do have a VIA chipset.


#5

The VIA 4-in-1 Driver just got updated to 4.40(a)P3, you should go to www.viaarena.com and dl it. I installed it and it works fine, tho I don’t know if it’ll solve your problem, it couldnt do much damage…hopefully, lol, jk.

And again, make sure you update your software, firmware, and maybe also your ASPI driver, the newest is 4.70.

Good luck
DFourthHorseman


#6

I spent the last few hours messing around with this, installed the latest VIA drivers and tried 4 different versions of InCD. The result is that InCD version 3.31 absolutely will not work on my system, but all the earlier versions work. I still get system crashes with RW discs in the drive, but InCd 3.29 is working and Mt Rainier format is functioning.
As you can no longer download InCD v3.29, I will offer a emailed copy to you. It’s about 4MB in size, so it could choke a dial-up account.