Nero and buffer memory of cd-recorder problems

vbimport

#1

I just installed windows 2000 PRO SP4. Burning with nero at high speeds (more than 20x) with a liteon or plextor, the buffer memory is innestable activating buffreunderrun protection (more than 20 times on a full 80 min cd-r).
Some suggestion about this?


#2

Check if DMA is enabled for your drives. I dont remember where that is in 2000, i think its the same as in XP (system devices-IDE controllers-primary/secondary IDE controller-Advanced)


#3

thanks for the info Hemispasm.
The secundary channel from my motherboard was in PIO mode and I ticked on “DMA if available” on device administrator.
Now burning programs works perfect at 40x speed with both cd-writers with the buffer always fix on 97-98% :wink:


#4

Win2K always installs optical drives in PIO, go figure…:confused:


#5

Yes it does the same as WinME and Win98SE but in this case for optical only.
WinXP enable Ultra ATA if it is available without doing nothing.
Windows 2000 PRO is good and stable system in my opinion