Nero and BSOD / can't get it running

vbimport

#1

I have a huge problem that I thought someone might help me with: For no apparent reason I now get a BSOD whenever using Nero. It might fail during burning, it might not. If not it will always BSOD when I do a shutdown. I have tried to remove by uninstalling and using “Nero-Cleantool”. I reinstall and same problem. If I do an Erase ReWritable that window closes and nothing happens (untill I shutdown). Other burning software (Fireburner or CdrWin) works fine.

How can I remove all traces of Nero? (without reinstalling the whole machine!)


#2

Regedit and nuke every trace of Ahead and/or Nero

Make sure you have a BACKUP of the registry before you mess with it.


#3

Did that. No help. Actually it is enough to start Nero, exit and then shutdown. BSOD!


#4

hehe, this was me in July 2001

It’s always one of two things:[ul][]an unstable machine to start with[]a bug in Nero[/ul]God help you if it’s in fact both at the same time. Update all your drivers: chipset, sound, vid and anything else you can think of. If you don’t have an Adaptec product then uninstall ASPI. What OS you got?


#5

it’s a known problem when using the ICH5R, RAID and nero.

there’s a good thread about it here, tho i don’t know if it’s been solved.

Stomp RecordNow Max also has the same prob, but Alcohol and Roxio are fine, so i use them now instead.


#6

more detailed stuff here, same site.

Nice find Trixxy!


#7

:bigsmile: Great, guys :bigsmile:

This is what I was looking for!
I’ll have to play around with this information and do some testing…


#8

:slight_smile: :bigsmile: :o

The link fixed my problem. NERO WORKS AGAIN.

iaar3.5 solved it!

THANKS :slight_smile: :slight_smile: :slight_smile: