Nero + 99min CDRs

vbimport

#1

I was happily burning with Nero using 80min CDRs (intenso) but I came across couple of big AVIs so I decided using 99min CDRs (infiniti) All was fine, over-burnt the CDs no problem. Gone back to 80min Cds for normal burning of 690mb files and started getting coasters, tried simulation and every time I got seeking end of track error at 97% . Friend of mine has exact same model of burner (Plextor 241040A) so I borrowed it, straigh swap and exactly same error. tried uninstalling and reinstalling Nero, that didn’t help. Any other suggestions? Please don’t say try other software as I like Nero too much to give up on it. TIA.


#2

If you don’t try other software, you can’t know if the problem is only Nero.


#3

Originally posted by STeve31

…I decided using 99min CDRs (infiniti) All was fine, over-burnt the CDs no problem.

…exact same model of burner (Plextor 241040A)
How on earth could you manage to do so if the drive overburning capacity is only 94:59 ?

www.feurio.de/English/Writerdb/Data/plextor_plexwriter2410a.html


#4

Sorry, the files were 749mb and 734mb. I’ve set the maximum to 94:57 as it said in http://www.medeainternational.com/info/90min.htm


#5

Looks like it was media, I tried 80min TDKs and no problem. Funny it suddenly doesn’t like Intensos which I’ve been using all the time.


#6

Why dont you try to make an iso image file of your oversized CD you want to burn, instead of using Nero directly … You can use WinISO for this purpose & then use the Nero’s “burn from image file option” to burn your oversized CDs … It works flawlessly … Weird but true & I dont know why… Enjoy !.. :slight_smile:

Originally posted by STeve31
Looks like it was media, I tried 80min TDKs and no problem. Funny it suddenly doesn’t like Intensos which I’ve been using all the time.