Nero 9 & Microsoft .NET Framework 3.0

vbimport

#1

Hi :slight_smile: ,
When you want to get a trial version of Nero 9 you see the following message:
“This Software requires the Microsoft .NET Framework 3.0 to run on Windows XP.”
I already have Nero 7 on my system – Windows XP SP2, and just like to use Nero for main tasks like burning CDs and DVDs and making image files. Is it necessary to install Microsoft .NET Framework 3.0 for what I want to do with Nero 9 and basically is it worth buying a new version of this product for these tasks?
Please guide me.
Thanks so much in advance…


#2

I tried it and you are correct you need to install net framework 3.0 but its for the other options not Recode, so maybe Nero 9 is not for you. Nero 7 and 8 would not install without Abobe Shockwave installed, same crap.