Nero 8 system memory problem?

vbimport

#1

Hello All!

Newbie here! Please accept my apologies if this has been posted before, unfortunately I was unable to find the solution by searching through the forums (very well could have missed any posting, there’s quite a few!) Hopefully someone can help me find the answer to this problem?

I had been using Nero 8 to burn a video file that I had copied to my hard drive using DVDFab Platinum 4 to rip the DVD. Everything seemed to be fine during the copy process with Nero, but then at about 60% copy completion of the disk, Nero issued an error message indicating that there was not enough memory?

My rig is running Vista Home Premium Edition 64 bit, it has an Intel Core 2 Duo E6600 2.4Ghz processor, a Radeon HD 3870x2 graphics card, and 8GB of DDR2 800 memory installed. I am quite confident that my system was not lacking in memory.

Has anyone encountered this problem, and what did you do to resolve it? Any help would be greatly appreciated. Thank you in advance for offering your suggestions.:confused:


#2

Hi and Welcome!

maybe Nero has problems with 8 GB of memory.
You might try with less RAM (test with 4 GB and 2 GB). If that works, then you should contact Nero support about this issue.

In the meantime you could try the free Imgburn, which is highly recommended.


#3

Thanks for the reply mciahel! I will give your suggestion a try. It seems strange tho’, I get the error message when trying to copy files ripped to my hdd. However, it worked beautifully when I copied direct to disk?

I’ll take up your suggestion and continue to work with it to see if I can come up with some sort of resolution. Thanks again.