Nero 8 says iv'e run out of memory with 4 Gigs?

vbimport

#1

when trying to use recode to burn vob files, the analize is a is a quick 7654321 then says about 2 minutes left and soon after, ejects disc and says failed burn out of memory using xp home intel Q6600 quad processor and 4 gigs of ram? all burns are fine using dvdfab to rite with? any ideas anyone? thanks! :frowning:


#2

Perhaps it’s taking about virtual memory on the HD (Temp space). Check OPTIONS/PREFERENCES, and make sure you have enough space allocated for the file


#3

A fix that worked for me…

I run vista with 4g memory. When using nero recode (with or without the burn at once feature) I would always get the out of memory error. Here is a way around it.

You need to change your virtual memory.

For Vista users, go to Control Panel/Performance Information and Tools/Advanced Tools, then Adjust the Appearance and Performance of WIndows, select the Advanced tab, click the change button under Virtual Memory, select Custom Size and make the initial size 512 and max size 512. Then select Ok and Apply.

You have to unselect the burn at once feature and let the file compile first, after that is done, the disc will start burning. I have tried burn at once, and it never works. This is the only way I can get something to burn when using nero recode.

Hope this helps.


#4

[QUOTE=crippledchicken;2022879]when trying to use recode to burn vob files, the analize is a is a quick 7654321 then says about 2 minutes left and soon after, ejects disc and says failed burn out of memory using xp home intel Q6600 quad processor and 4 gigs of ram? all burns are fine using dvdfab to rite with? any ideas anyone? thanks! :([/QUOTE]

Without a logfile no one can help you, sorry.


#5

I had this same issue, and I also have XP with 4 GB ram and plenty of hard drive space…I found that reducing my ram to 3GB for whatever reason, solved the problem.


#6

Does it only happen with certain movies, or any movie?


#7

Nero 8 or 9. To solve out of memory problem, adjust your bios settings on your PIO and DMA setting for your CD-ROM. Use PIO 0 and DMA 0, then unclick the burn directly to disk function. This solved 2 diiferent computers with the same issue.