Nero 8 - Ripping

I’ve just installed Nero 8 at a novice friend’s home, updated it to the
latest version and discovered a problem.

I was showing her how to use SmartStart as a simple way to get started
making data discs, ripping & making CDs. Everything worked well until we
tried ripping a CD.

Nero scanned her CD without any problem but was unable to connect to freedb for the CD info. When that happened, I was able to connect without any problem using Firefox and found the CD listed.

Using the advanced Nero 8 features, I noticed that the internet database
option was setup properly and worked as it should. But not in SmartStart.

Any suggestions to solve this problem?

Thanks;

Stan

Yes: get rid of nero and use Exact Audio Copy (EAC) :wink:

Thanks, geno888, I use EAC myself and have for many years.

If my friend were more computer literate and wanted to learn more. She wants things to be as simple as possible - that’s why SmartStart is best for her.

The Nero ripping feature works well in Nero 7. The question is: why it doesn’t work in Nero 8?

I must confess that I have no idea why it is not working in nero 8 (you already said that it is updated to latest version, so I think that a bug can be excluded).

If your friend needs a simple software to rip discs, maybe there are other (free) alternatives like CDex :slight_smile:

Another alternative is that you configure EAC for her (configuration must be done only once) and then explain her the most basic steps of EAC.

In fact, once EAC is configured it requires only a click to rip a disc :slight_smile: