Nero 8 cannot read session info from multi session disk

vbimport

#1

Hi,

I have used Nero 7 for a long time and burned lots of Multi session DVDs. Ever since I have installed SP3 for my Windows XP Pro, some of installed software on my laptop started to behave differently, first it was DAEMON tools with registry error message whenever mount the disk and now Nero.

Here is the issue, I have noticed that Nero complains about the DVD is not writable for a DVD-R that burned as Multi session with same drive HP writer dvd630e and same result using my NEC writer on my laptop.

I have tried it with different DVDs but same result. No matter the selection it seems disk been burned single session. But here is the weired part, when I use the Disk Info under Recorder in Nero, it displays session info but when I tried to continue on burn meaning adding filed to it, it says disk is not writable. It seems Nero can read the recorded session info but cannot use it to add file to new compilation.

I have tried to update firmware for both writers but no new firmware found. I have upgraded to Nero 8 but ended-up with same problem. I have tried different DVD-R but same. I have read some comments about ASPI Layer but I don’t believe they are for burning and no need for Win XP.

I know what caused it which was Windows SP3 but don’t know how to fix it.

Simple solution is not to use Multi session but I do have accumulative backup of my files on computer and cannot possible waste a DVD for each backup. I know that issue that most of Divx players have with Multi session disks but in my case I am using the same burner attached to computer.

Any idea?


#2

Uninstall SP3 and see if it works. Welcome to the forum moradp. You can always get just the updates and not SP3 and see which update is causing the problem.


#3

You have the latest version of Daemon Tools and Nero installed?


#4

Thanks for welcome and responses. Uninstalling SP3 is out of question, it will bring Windows to unstable state, if you count Windows stable anyway.

Yes, I have installed most recent version of DAMON Tools, it is better but registry error message prompt shows up whenever I mount the image, but no messages after boot with auto run feature on. I also installed most recent version of Nero which is 8 hoping that they might have some fix for a problem that SP3 caused but it is too early for that.

I was hoping to get some suggestions from experts in this forum. Worse cases have to live with it until next MS patch :slight_smile:


#5

I have started to have another problem with Nero, failed to create empty document, then after searching, ended-up to this site and suggestion of conflict between Daemon Tools Pro and Nero 8.

I have reset Nero 8 and problem with failed to create empty document gone. Started to think of my problem with reading multi session DVD and this tread. I have removed Daemon Tools Pro and tried Nero 8, it is reading Multi session DVDs again.

Since I use Daemon Tools and Nero, had to remove the pro version that cause problem with Nero and install regular version. Now they are fine together :slight_smile: