Nero 8.3.2.1 buffer up and down - drive LG GSA-E60L

vbimport

#1

I’m having a problem with my new drive, an LG GSA-E60L. Nero burning rom buffer is always up and down from 4% to 97% even when I burn at 4x. Nero disc speed (cd/dvd speed) reports a burst rate of 15MB/s, so it should be more than enough to burn at 16x. But even if it wasn’t enough, I believe the buffer should be going up and down. If I tray to burn at 8x or more, the drive led stops flashing for a second or two, intermitently, so that the burning process is not continuous and very slow. The drive is USB 2.0, so it’s not a PIO/DMA problem. Latest firmware is 1.00.

Can anyone help?

Thanks.


#2

Actually, a burst rate of 15 MB/s is actually too low for 16x burning of DVDs. 8x burning alone of a DVD requires 11 MB. 16x requires a burst rate in the mid-20s generally to burn.

What are your system specifications? Also, it would help to know specifically if you are connecting your drive directly to the ports on the motherboard, or to an add-on USB card?


#3

I’m sorry. I meant 8x (11MB/s), not 16x, but somehow I couldn’t edit the post. The drive is connected directly to the notebook usb ports, and that’s why I have a burstrate of 15MB/s. If I connect an external disk the burstrate reduces to 13MB/s. I tried uninstalling nero 8 and installing nero 7 but the buffer is always going up and down. The same with Ashampoo Burning Studio. Also tried MagicISO and I only get 4x, no matter what speed I choose. This does not happen with my USB Lite-ON 411S (the buffer is always at maximum and the burning is smooth). Is it possible that Nero doesn’t support the LG GSA-E60L?

Thank you.


#4

It is probably a conflict between your system’s hardware, the chipset in the LG, and the lack of bandwidth available to the drive. In some instances, such as this, the host computer just can’t supply the data as fast as is required.

Can you show your external LG both reading and writing [if you don’t mind wasting] a disc using CD-DVD Speed?

Also, what notebook do you have?

P.S.: A late welcome to CD Freaks. :flower:

P.P.S.: You can only edit your messages for up to 30 minutes after posting. [Tip: Generally, it’s useless to try to edit when your post reads 29 minutes.]


#5

Here you have disk quality scan. How do I test writing? Will I have to burn a disk? I can attach the reading transfer test, but you’ll have to wait a couple of minutes. I uninstalled nero 8 and have to install it again

My notebook is as HP Pavilion zv5290EA. I believe there’s no lack of bandwidth since I am able to read at almost 12x speed.

Thank you



#6

You don’t have to fully install Nero to use CD-DVD Speed. You can just download it from www.cdspeed2000.com :wink:


#7

Here’s the read transfer test.



#8

… and the Everest Linear Read test. I have plenty of bandwidth +/- 16MB/s, so I dont’ understand the buffer UP-DOWN phenomenon!!!



#9

ahhh… and thanks for your welcome :slight_smile:


#10

… and here’s the “incredible” burn test (simulated). I can’t believe I can’t even burn above 6x!!! And the buffer is going up and down like crazy!! Could it be a defective drive?



#11

If possible, try the drive on another system. There may just be an incompatibility issue between the LG drive enclosure and your system.

On my systems, there is a small to big different in how fast an external drive can read and write. For whatever reason, it takes more to write to a drive than read from a drive, which slows it down a lot. Would you post the simulation of the disc burning process?

Note: my external drive is an hp dvd write 840e, which is an LG GSA-4166B. With other drives in the same enclosure, the maximum read/write speeds vary.


#12

The simulation of the disc burning is above. I find it hard to believe that there is an incompatibility of the notebook with the drive’s enclosure. It’s simply a usb interface. I have an external disk drive and I have no trouble writing at high speed to it. By the way, here’s the 16x write test!! Crazy hein?



#13

UPDATED SITUATION STATUS:

I replaced the LG GSA-E60L with a SAMSUNG SE-S204N and I no longer have the buffer up-down problem for 4x burning. But I still cannot burn above 4x and have a full steady buffer. I’m guessing my notebook has some kind of problem with the enhanced usb 2.0 host controller, since my burstrate does not go any further than 15MB/s. I have an HP Pavilion zv5290EA notebook with an ATI Mobility Radeon 9000/9100 IGP and a Pentium IV, 3.2GHz. Everest reports the following motherboard data:

--------[ Motherboard ]-------------------------------------------------------------------------------------------------

Motherboard Properties:
  Motherboard ID                                    <DMI>
  Motherboard Name                                  Hewlett-Packard Pavilion zv5000 (PE708EA#AB9)

Front Side Bus Properties:
  Bus Type                                          Intel GTL+
  Bus Width                                         64-bit
  Real Clock                                        200 MHz (QDR)
  Effective Clock                                   800 MHz
  Bandwidth                                         6400 MB/s

Memory Bus Properties:
  Bus Type                                          DDR SDRAM
  Bus Width                                         64-bit
  Real Clock                                        165 MHz (DDR)
  Effective Clock                                   330 MHz
  Bandwidth                                         2640 MB/s

Chipset Bus Properties:
  Bus Type                                          ATI A-Link
  Bus Width                                         8-bit
  Real Clock                                        67 MHz (QDR)
  Effective Clock                                   267 MHz
  Bandwidth                                         267 MB/s

--------[ Chipset ]-----------------------------------------------------------------------------------------------------

[ North Bridge: ATI RC300M/RS300M ]

North Bridge Properties:
  North Bridge                                      ATI RC300M/RS300M
  Supported FSB Speeds                              FSB400, FSB533, FSB800
  Supported Memory Types                            DDR-200 SDRAM, DDR-266 SDRAM, DDR-333 SDRAM, DDR-400 SDRAM
  Revision                                          02

Physical devices are the following:

--------[ Physical Devices ]--------------------------------------------------------------------------------------------

PCI Devices:
  Bus 1, Device 5, Function 0                       ATI Mobility Radeon 9000/9100 IGP Chipset - Video Adapter
  Bus 0, Device 1, Function 0                       ATI Radeon 9000/9100 IGP Chipset - AGP Controller
  Bus 0, Device 0, Function 0                       ATI Radeon 9000/9100 IGP Chipset - Host-PCI Bridge
  Bus 0, Device 20, Function 5                      ATI SB200 - AC'97 Audio Controller
  Bus 0, Device 20, Function 6                      ATI SB200 - AC'97 Modem Controller
  Bus 0, Device 20, Function 1                      ATI SB200 - PATA-100 IDE Controller
  Bus 0, Device 20, Function 3                      ATI SB200 - PCI-ISA Bridge
  Bus 0, Device 20, Function 4                      ATI SB200 - PCI-PCI Bridge
  Bus 0, Device 20, Function 0                      ATI SB200 - SMBus Controller
  Bus 0, Device 19, Function 0                      ATI SB200 - USB Controller
  Bus 0, Device 19, Function 1                      ATI SB200 - USB Controller
  Bus 2, Device 2, Function 0                       Broadcom BCM4306 802.11b/g Wireless Network Adapter
  Bus 3, Device 0, Function 2                       NEC uPD720100A USB 2.0 Enhanced Host Controller (v2.0)
  Bus 3, Device 0, Function 0                       NEC uPD720100A USB OpenHCI Controller (v1.0)
  Bus 3, Device 0, Function 1                       NEC uPD720100A USB OpenHCI Controller (v1.0)
  Bus 2, Device 7, Function 2                       NEC uPD720101 USB 2.0 Enhanced Host Controller (v1.0)
  Bus 2, Device 7, Function 0                       NEC uPD720101 USB OpenHCI Controller
  Bus 2, Device 7, Function 1                       NEC uPD720101 USB OpenHCI Controller
  Bus 2, Device 3, Function 0                       Realtek RTL8139 PCI Fast Ethernet Adapter [A/B/C]
  Bus 2, Device 4, Function 0                       Texas Instruments PCI-1620 CardBus Controller with UltraMedia
  Bus 2, Device 4, Function 1                       Texas Instruments PCI-1620 CardBus Controller with UltraMedia
  Bus 2, Device 0, Function 0                       Texas Instruments TSB43AB21 1394A-2000 OHCI PHY/Link-Layer Controller
  Bus 2, Device 4, Function 2                       Texas Instruments UltraMedia Firmware Loader Device

Does anyone know if I should have more than 15MB/s USB burstrate with this notebook? Should I have such a burning limitation? I tested an older acer notebook and it reports a burstrate of 23MB/s! And burns just fine…

I’m using Windows XP SP2.

Thanks for your help.


#14

It’s probably an incompatibility among any or all of the following: the DVD burner, the chipset of the external enclosure, and/or the notebook’s USB controller. Best way to troubleshoot this is through process of elimination. First stop, though, would be to make sure you have the latest drivers for your motherboard. Check HP’s support site for those. It looks like you’ve already replaced the burner to no avail, so moving on from there…

Next would be to look into trying a new enclosure. What I would do is get one that supports both USB and Firewire (for a reason I’ll explain in a sec). If you still get the same results, then you’ll probably want to purchase a Firewire and USB 2.0 expansion card for your notebook. That’s where having the enclosure be Firewire capable would come in handy, because if USB still doesn’t get the job done, Firewire most certainly should.

If all that fails, well, you might want to consider a new notebook. :stuck_out_tongue:


#15

I already have an expansion PCMCIA card, and the burstrate is even lower. At the most I’m able to get 8MB/s, so this is no solution to burn above 4x. Also, I dindn’t have to buy an extrenal enclosuse because the drive is already external with USB 2.0 interface. Are there any firewire->usb 2.0 adapters than could solve the problem?

I thinks it’s odd that the notebook usb ports only manage to transfer at 15MB/s rates. Naturally, the write speed must be even lower since I can’t burn above 4x without buffer underrun. Windows detects the NEC uPD720101 USB 2.0 Enhanced Host Controller as a Standard Enhanced PCI to USB Host Controller. Could this have anything to do with it?

Could it be the ATI SB200 chipset? The chipset bus reports a bandwidth of 267Mb/s = 33MB/s, which is plenty. Could it be some device I have installed inside the notebook that reserves bandwidth without using it? You can see my system configuration tree in the attachment.

Thanks